Whirlpool Thin Twin Washer doesn't spin or drain- RESOLVED

Hello members: My Whirlpool Thin Twin washer stops half-way - it doesn’t spin or drain. It starts in a normal way and fills up or when I move it to ‘Rinse’, it starts and fills up but again stops before it begins to spin or drain. I read some past recommendations about replacing the ‘lid switch’, but I still thought I would ask this. I haven’t worked on such a machine before. It’s an old machine, and when I bought a unit, it was there. And, I don’t plan to replace it right away. By the way, there is a note on the machine, stating that this machine was disassembled and cleaned internally in 2020! I would really appreciate your insight!

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

3 comentários:

Hi @surjb

What is the model number of the washer?


Thank you for your time, @jayeff ! It's YLTE6234DQ5.


Hi again @jayeff I temporarily fixed it! I followed a YouTube video called “Fixing a Broken Kenmore/Whirlpool Lid Switch for free” and completed the process earlier today. I was able to wash a small load then. The only problem I am now seeing is that the lid switch actuator isn’t pressing it down enough or isn’t working well! Thank you for your time!


Adicionar um comentário