Ir para o conteúdo principal

The Lenovo ThinkPad X140e was released in December 2014. It is military tested against eight parameters to ensure ruggedness, durability, and quality.

8 Perguntas Visualizar todos

Supervisor BIOS password reset

When I want to install Linux with VirtualBox I get error message. I have to activate the virtualization in BIOS. When I go into the BIOS I need supervisior password, which I have not. I searched and searched for answers long time but can not find any solution to Lenovo x140e. I have been looking for EEPROM but can not find it. Is there anyone here who has any of the same problems. Really need help so I can activate the virtual option in the BIOS.

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 4
Adicionar um comentário

1 resposta

Solução escolhida

This video will help show you how to short the EEPROM chip

Its for a different lenovo laptop but is a view of the same chip that you will be looking for on your machine

Hope this helps

Esta resposta foi útil?

Pontuação 2

6 comentários:

Thanks for the reply. I screwed all items apart so I can see the whole motherboard. I have been looking with magnifying glass and flashlight but can not find the EEPROM chip. I have taken pictures of the motherboard if you know where EEPROM chip is? I wonder if the SVP may not be stored in the EEPROM on x140e. Thanks again for the answers.


Hi @rashoke

For what it is worth, this is a statement from the service manual for a Lenovo x140e

" Attention: If the supervisor password has been forgotten and cannot be made available to the service technician, there is no service procedure to reset the password. The system board must be replaced for a scheduled fee".

Here is the link to the service manual.


@jimfixer Is the answer to this question: Asking for the bios password of Thinkpad T500 to unlock my computer a solution for "How to remove the supervisor password from ThinkPad T500"?

It's about detaching the CMOS battery.

Can I reset supervisor password of ThinkPad T500 trough detaching CMOS battery?


@arch_linux_tux probably not, i have a lenovo thinkpad yoga 11e and the svp isnt storred in the cmos battery cause i already tried removing the battery and i found out svp is stored in the motherboard so i will try this solution out!


Arch, I have an 11e im trying reprogram and cannot access boot sequence to load from a jump drive. I have tried shorting pins of the cmos battery and unplugged it and nothing. Were you able to resolve yours?


Exibir mais 1 comentário

Adicionar um comentário

Adicionar a sua resposta

Håkan será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 7

Últimos 7 dias: 22

Últimos 30 dias: 108

Duração total: 50,516