Ir para o conteúdo principal

View button not responsive

I have a camo 1708 controller with a view button that does not work. Tested via the Accessories app, updated the firmware, plugged it into the console. All the button work except for the view button. What do I need to replace?

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 1
Adicionar um comentário

1 Resposta

Pergunta Mais Útil

Actually, you might fix it by cleaning it if you are lucky. Otherwise, I would try to change the conductive pad. Here is a video where I had a similar problem and that cleaning worked really well :

Esta resposta foi útil?

Pontuação 1

1 dos comentários:

Had the same issue on a brand new controller that i was too lazy to send back.

I fixed it today by just cleaning the pad with a good squeeze. (It was all good all clean but after putting my thumb in and scratch it a little it works nice, dunno why but it's fixed now)


Adicionar um comentário

Adicionar a sua resposta

jamincash será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 1

Duração total: 95