Restart loop after screen replacement; restore gives error (-1)

I have an iPad 3 4G that we had removed the sim from to keep it off the cellular network intentionally. (handed down to a kid) It functioned fine for months off the network, but it was dropped and the screen broke. Everything continued working normally with the very shattered glass.

I replaced the screen, but tore the ribbon cable for the right cellular antenna and the wifi antenna in the removal process. In removing the wifi antenna for replacement, I pulled the speaker connector socket off the logic board. I sent the logic board out for microsoldering. We were careful with the ribbon connection to the modem module and with handling the logic board in general.

When it came back with the new connector on the board, I reassembled everything - new wifi cable, reseated the logic board, reassembled with new screen/digitizer. It powered up, everything worked. Wifi was fine, speakers worked, headphones checked out, all cameras operational. But it had the all-too-common reboot every 3 minutes problem. The battery was at 62% and appeared to be charging between reboots.

Soft reset didn't help, so I hooked it up to a freshly updated iTunes for restore. It backed up, downloaded the software, and to the firmware check and returned an unknown error (-1) and is now stuck in restore mode. I tried again and got the same error, tried in DFU mode and also got the (-1) error.

Questions: What do I try now? I don't have the original sim card. I see that (-1) is often a baseband problem - could it be related to the broken cellular antenna? I'd rather not replace that if I don't have to because it's hard to get to and I still don't want the iPad on cellular networks anyway.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário