Pular para o conteúdo principal

Released September 2013, identified with model number T100T. 2-in-1 portable with Quad core Intel® Atom™ processor and 2GB of RAM.

93 Perguntas Ver todas

cannot find a way to connect wifi

So i just got a cheap nice asus laptop/netbook today and i tried to find the wifi connections but i couldn't find it , i don't know where is the place can connect the wifi, is it don't have any wifi connection ? Some plz help me .

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 4

Comentários:

someone please help me i am !#^&@@ off right now i can not find any way to connect the wifi not even any symbol to see how to connect the wifi>

por

I had this problem too. Wifi/airplane mode on/off. Restarted. Followed all the forums. Updated driver software. Network adapter - properties - minimum power consumption disabled. Yep all of it. Nothing fixed it.

Finally I saw on one forum which fixed it:

Device Manager (searched for it) - Under Network Adapters - Broadcom 802.11abgn Wireless SDIO Adapter - I disabled it then enabled it. It will prompt you "Are you sure you want to do it as it will cause it not to work anymore?" Yes. I'm not an idiot. Then immediately re-enable it. Mine already was enabled. But I turned it off & on again. After 1 minute wireless bar just popped up no issues. I didn't have to reconnect to my wifi, change any settings, login, or restart. It just did it. Yay. Finally.

Stupid thing. It's possessed. Had it 2 years. I'm getting something else. Piece of S really. You only get what you pay for.

Hope this helps anyone else's connections if all else has failed like mine had.

por

Just wanted to say it did help me! Had the same problem, totally solved... Thanks a bunch!

por

Thanks. trying all of the obvious things and came across this

por

Omggggg!!!!! It works! My problem was, I can't connect to the wifi, everything was visible, wifi connections and all but it can't connect. Then I found this!!! Thought my notebook will be wasted now. Been using it for 3 years.... thanks soo much :))

por

Mostrar mais 2 comentários

Adicionar um comentário

2 Soluções

Solução escolhida

Veja o conteúdo da imagem:

Block Image

Esta resposta foi útil?

Pontuação 1

Comentários:

ok yeah but i can't even see the symbol of the wifi now

por

Press the FN + F2 key again. This disables/enables the wifi.

por

please confirm if this helped your problem

por

Adicionar um comentário

Here is link that will help you hook up your wifi. Tap on or click on the blue link. I think this will help.

https://www.manualslib.com/manual/677613...

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

jinxleebrown será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 7

Últimos 7 dias: 88

Últimos 30 dias: 363

Todo: 21,711