iPad now in Boot Loop after multiple battery replacements

Replaced the Battery & Back Housing to an Original iPad and now it is in a boot loop & won't charge past a certain percent. I've tried replacing the charge port and tried multiple batteries from different distributors. Tried resetting the settings & reloading with no success. Didn't have this problem prior to battery replacement

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

Free shipping on all orders over US$100 or containing a Pro Tech Toolkit!

Visite Nossa Loja

3 Soluções

Solução escolhida

Try this. It worked (after a few tries) for a friend who had the same problem.

1. Unplug the iPad from the USB charger cable.

2. Press and hold the power button (it should not turn on because the battery should have run dry).

3. While still holding the power button, plug the USB charger cable in (it should not turn on yet).

4. Wait for at least 60 seconds while still holding the power button.

5. Once the iPad powers on, immediately let go of the power button and pray.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário
Resposta Mais Útil

iPads have a fault that sometimes puts them into a boot loop (dead battery logo, then apple logo, and repeats over and over when on a charger). This is caused by a completely dead battery on an ipad that was not powered off properly. The ipad thinks it is suppose to stay on, but the battery is dead. So when you plug in the charger the ipad immediately tries to turn on but is so dead it shuts back off and repeats.. There are a couple of fixes for this, but this is the easiest one that I have found.

All apple devices have a temperature protection circuit that will turn off the device if the temperature gets either too hot or too cold. If you put the device in the freezer for about 45 minutes and immediately put it on a charger when you take it out it will allow the device to get enough charge to properly boot up.

Note: If you have already tried to restore the device you will need to hook it up to itunes and complete the restore after the device has a decent charge (10% or greater).

Hope this helps others, it has worked for me.

Esta resposta foi útil?

Pontuação 3

Comentários:

Thank u so much it really works!!!thank u very much!!!!u saved my lot money tq tq tq tq.....

por

Thanks for this I'm going to give it a try with a 1g I have

por

It did not work for my iPad 1st gen 64GB 3G. I put it in the freezer for 1 hour, removed it from there and plugged the charger immediately, still on the boot loop with the Apple logo. I also tried the opposite, let it under half-day sunlight for 1 hour, the temperature went up to 60 degrees Celsius and the Apple logo startup loop persists.

The iPad was unused for about ~3 years and the battery seems completely dead.

por

Adicionar um comentário

i will try today and get back

iPad Air 2

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Jenna Wilson será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 19

Últimos 30 dias: 87

Todo: 5,576