Ir para o conteúdo principal

Can't use Netflix app in Internet content

The Internet content of the KDL-40EX653 also includes a Netflix app. Until a few days ago, it worked, now it states that cannot reach netflix.com, even if the TV is connected to Internet (confirmed through TV's connectivity check in system settings) and other devices in the same LAN can access Netflix.

The firmware is up-to-date with the latest version available before the support termination on January 2022 (custom OS, not Android). Is there anything I can try or is maybe the app version too old?

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
1 comentário

I get how annoying it is when Netflix stops working on your TV. I had something like this happen with my TV too. Even when everything else online worked, Netflix just wouldn't. My TV was also up-to-date, but some apps just don't work after a while because they're old.

por

Adicionar um comentário

1 resposta

Solução escolhida

Hello,

I have had a similar problem with mine and came to the conclusion that the internet connection wasn't strong enough. We solved it by having to connect my phone's internet to the TV.

Another way to solve it could be by using wired internet.

Hope this helps :)

Esta resposta foi útil?

Pontuação 1

1 comentário:

Connecting it through Ethernet fixed the issue. It's strange, as the TV is near the router and can open other sites/apps using the Wi-Fi, wonder what happened with Netflix...

por

Adicionar um comentário

Adicionar a sua resposta

dinoo_fixit será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 2

Últimos 30 dias: 14

Duração total: 78