Pular para o conteúdo principal
Ajuda

Versão atual de: ccarlley ,

Título:

Wire routing of video inverter causing jerky video?

Texto:

Thanks to iFixit's replacement guide, I was able to remove and repair the bulging capacitors on my logic board that prevented boot up of my iMac. In the process, I may have caused another problem - jerky video while viewing YouTube (or any other video file).   Let's start at the beginning:  The iMac stopped booting up, no B/U chime, no fan, no video.  I removed the logic board and repaired the caps.  Reassembled.  Booted with 3 LEDs but no backlight.   Desktop behavior seemed fine using a flashlight.  Initial boot problem fixed.  Researched backlighting problem and found out about the inverter.  Took the inverter out and found that the subsequent backlight problem was due to the inverter cable coming unseated during the initial (bootup) repair.  Re-installed the original inverter and now the computer boots fine and has backlighting.  The only problem now is jerky, frozen, video (as if you had a very slow Internet connection).  The audio to the videos are fine.   The audio does not lag at all.   I'm wondering if somehow I could have pinched or mis-routed an inverter wire during reassembly, or do I need to order an inverter.   I am traveling and want to have a plan when I get back home.  Thanks very much!

dispositivo:

iMac G5 20" Model A1076

Status:

open

Resposta Aceita:

349178

Postagem original de: ccarlley ,

Título:

Wire routing of video inverter causing jerky video?

Texto:

Thanks to iFixit's replacement guide, I was able to remove and repair the bulging capacitors on my logic board that prevented boot up of my iMac. In the process, I may have caused another problem - jerky video while viewing YouTube (or any other video file).   Let's start at the beginning:  The iMac stopped booting up, no B/U chime, no fan, no video.  I removed the logic board and repaired the caps.  Reassembled.  Booted with 3 LEDs but no backlight.   Desktop behavior seemed fine using a flashlight.  Initial boot problem fixed.  Researched backlighting problem and found out about the inverter.  Took the inverter out and found that the subsequent backlight problem was due to the inverter cable coming unseated during the initial (bootup) repair.  Re-installed the original inverter and now the computer boots fine and has backlighting.  The only problem now is jerky, frozen, video (as if you had a very slow Internet connection).  The audio to the videos are fine.   The audio does not lag at all.   I'm wondering if somehow I could have pinched or mis-routed an inverter wire during reassembly, or do I need to order an inverter.   I am traveling and want to have a plan when I get back home.  Thanks very much!

dispositivo:

iMac G5 20" Model A1076

Status:

open