Ir para o conteúdo principal

Fix Your Stuff

Right to Repair

Parts & Tools

The ThinkPad X200 was released in 2008. It leverages the new technology from the X300, including the options of a solid-state drive (SSD), an optional integrated camera, 12.1" widescreen display, optional 3G WWAN, a new 9-cell battery for extended running time up to 9.8 hours, weight as low as 1.34 kg (2.95 lb), and CPU up to 2.66 GHz Intel Core 2 Duo.

3 Perguntas Visualizar todos

Ethernet not detecting network

Hi,

Swapped my HDD for an SSD and installed a fresh copy of Win 10.

Naturally I had some driver issues, but try as I might, My LAN connection will state “Unidentified Network” and will not connect to the internet.


Wifi is working well and connects to the internet.

Tried the driver on: https://support.lenovo.com/il/en/downloa...

Adapter is detected as “Intel 82567LM Gigabit Network”

Laptop full model is: 7454-2HU

Thanks in advance

Answer this question I have this problem too

Is this a good question?

Pontuação 0

Comentários:

Hi @goom

Had you tried updating the laptop BIOS?

Had you tried using another LAN cable?

Had you tried connecting to another known working LAN port?

por

Hi @goom ,

What is the status of the LAN adapter in Device Manager?

Go to Device Manager (right click Windows Start button, left side of Taskbar, find Device Manager link) > Network Adapters > right click LAN adapter entry > Properties > General Tab > Device Status.

Have you tried using the Troubleshooting program in Win 10?

Go to Control panel (click on Windows Start button left side of Taskbar) type Control Panel in search box > select Control Panel desktop app that appears in pop up window > Troubleshooting > Network and Internet > Connect to the internet and follow the prompts

por

Will try BIOS.

Have tried different cables and routers.

LAN device is working and up to date.

Troubleshooter can't understand why I'm not getting an IP.

por

Did you check the antenna wires to the wireless adapter? The connectors tend to be easy to take off but sometimes very hard to connect.

por

Wirless adapter works flawlessly.

por

Show 4 more comments

Adicionar um comentário

1 Resposta

I suspect the wrong driver might be installed. I’d suggest finding the hardware ID of the wireless card and searching google with it to make sure you have the correct model of your wireless card.

To find the Hardware ID go to device manager—>device properties—> details tab—> and then choose “hardware id” from the drop down list. Copy one of the strings listed and paste it into google and see what comes up.

Was this answer helpful?

Pontuação 0
Adicionar um comentário

Add your answer

Goom will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 7

Past 30 Days: 19

All Time: 142