Pular para o conteúdo principal

A personal computer that resides in one location with its core components inside a case separate to third-party peripherals required for operation, such as a mouse, keyboard, and monitor.

146 Perguntas Ver todas

Why is my pc not posting when ethernet cable is in?

So out of nowhere after shutting down my pc I go to turn it back on. It turned on fine but the ethernet port wouldn't work so I couldnt connect to the internet. So I Go to shut it back off and the pc stays on wont shut off in shut down and sleep mode. Ethernet lights come on but now pc wont post. Everything turns on but no post. So i keep turning it on and off and on and off and powering it on by flicking the psu switch and jumping the pins bc i dont have a power button and eventually it'll post but back to square one because the lan doesnt work. Its either the lan port turns orange and no post or post with no internet. Latest bios btw and idk what to do


Edit: I put the POWER button on but no difference i have to keep turning it on and off until it post and it only posts when all the fans and everything gets super loud and it seems like its only from not having the ethernet cable in. If the fans arent super loud its not posting.. Also now I have this windows boot manager 0xc00000f code occasionally saying windows failed to start and to insert my windows installation media to repair my computer. I also left it running for a half hour and it just shuts off when left on did it a couple times so far.



Mobo asus q87me bought used off ebay worked for a month no issues except today

CPU i5 4570

16gb ddr3 ram

Thermaltake

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

Comentários:

Have you tried a different ethernet cable? different port on the switch/router?[br]

Are there any other new devices on the network?

por

Adicionar um comentário

PC Laptop Batteries

An easy fix for a big power boost.

Comprar agora

PC Laptop Batteries

An easy fix for a big power boost.

Comprar agora

1 Solução

Resposta Mais Útil

Hi @djholley ,

Flicking the power on and off quickly doesn’t help as it could send surges through the board corrupting data or settings.

Go back to basics.

Disconnect the HDD (either the HDD power cable or the data cable will do) and try clearing the RTC RAM (CMOS) which restores the BIOS to its’ default settings by removing/restoring the CLRTC jumper on the motherboard.

Note: Do all of the above with the PC switched off and the power disconnected.

Reconnect and switch on the power and check if it will now POST OK to a point where it says “no OS found” or similar error message.

If removing the jumper does not resolve the problem you may have to remove the coin cell battery from the motherboard (note the way it is installed so that you replace it correctly) as well as the jumper to clear the CMOS back to default - see note above .

Here’s a link to the motherboard manual. Scroll to Sect.1.2-1.3 to view its location and how to clear the CMOS.

If it does POST OK now get into BIOS and disable the LAN controller, (see Sect 2-31 in the manual) save the changes and exit BIOS, switch off and disconnect the power and then reconnect the HDD and connect the power and turn on the PC and check if it boots OK into Windows.

If it does then there may be a problem with the onboard LAN controller.

Just curious, is the modem/router that the LAN cable is connected to, still OK? No storms or power outages just before this problem occurred?

Get to this point and then get back with any results.

Esta resposta foi útil?

Pontuação 3

Comentários:

Good troubleshooting technique using minimum configuration and adding one component at a time.

por

I would check the PSU as well, if it was me. Have you got a spare one available? my experience not enough power can make strange things happen.

por

Adicionar um comentário

Adicionar a sua resposta

dj holley será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 1

Todo: 65