Pular para o conteúdo principal

Wireless router released October 2007, model number is WGR614v9.

15 Perguntas Ver todas

Removing repeater function when reset button is not working

Hi,

I've a Netgear WGR614v9 which I tried using as a repeater and thus set it up with another router. But it did not work. I want to reset the router now, but it does not provide any IP to my computer even when the main router is switched off. The reset button malfunctioned few months back and its not working.

Can you please let me know how to reset the netgear WGR 614v9 manually without reset button?

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1

Comentários:

Hi, Have you tried logging into the router by directly connecting an Ethernet cable from the router to the PC, opening a browser page and typing 192.168.1.1 in the address bar?

por

Hi Jayeff,

Yes, I've tried logging into the router by directly connecting an Ethernet cable from the router to the PC, but this is not working as DHCP has been disabled due to repeater function requirements and thus, no IP is assigned to PC.

I'll try opening the router today and then resetting it through its circuits near the Reset Button. Hopefully, this may work.

Thanks,

Parminder

por

how did you solve this problem? i am stuck on the same thing.. and not getting any help anywhere

por

Prateek, you need to start your own question, this is 2 years old...

por

Adicionar um comentário

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

2 Soluções

Resposta Mais Útil

How do I perform a factory reset on my NETGEAR router?

  1. On the back of your router, locate the Restore Factory Settings or Resetbutton.
  2. Using a paper clip or similar object, press and hold the Restore Factory Settings or Reset button for about seven seconds.
  3. Release the Restore Factory Settings or Reset button and wait for your router to reboot.

Esta resposta foi útil?

Pontuação 2
Adicionar um comentário

Try 30.30.30 reset.

Hold the reset button for 30 sec. while plugged in. Then while still holding the reset button , unplug the power cord from the router for an additional 30 sec., then still holding the button, plug the power cord for the last 30 sec., and release it. Everything should reset to the default settings.

Let me know if it worked.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Parminder Singh será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 2

Últimos 7 dias: 25

Últimos 30 dias: 83

Todo: 753