Ir para o conteúdo principal

This Amazon Fire was released on October 11, 2017 and is the biggest tablet in the Amazon Fire lineup.

10 Perguntas Visualizar todos

Compatible with the blink doorbell camera system?

Is the fire HD 10 7th generation compatible with blink camera security doorbell system?

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
2 comentários

Thank you . Appreciate the response

por

No worries @mariebrotnitsky, here at iFixit, me and many of my friends are just desperate for questions to come =) You can ask us anything relevant to the site to us at any time. Also thank you for your active response, my first accepted answer. Feels good.

por

Adicionar um comentário

1 resposta

Solução escolhida

Hi Marie, it seems like your question is not repair related. This website is meant for repair purpose only, make sure you don't put any non-repair questions again on the site. Let's answer your question.


The straightforward answer is NO.
The blink app is required for the blink camera's. However your Amazon Fire HD 10 (7th Gen) works on Fire OS that is based on android 5.1 Lollipop, which is not compatible with your blink app. Consider using a device that uses FireOS v7.0 or later for this purpose.

Esta resposta foi útil?

Pontuação 2
Adicionar um comentário

Adicionar a sua resposta

Marie Brotnitsky será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 4

Últimos 30 dias: 10

Duração total: 29