Ir para o conteúdo principal

Repair documentation for the Sony PlayStation 5 DualSense controller. Model number: CFI-ZCT1W FCC ID: AK8CFIZCT1

84 Perguntas Visualizar todos

R1 does not register or is constantly engaged

I have 3 controllers where the R1 is constantly engaged or unresponsive (depending on the sequence of turning it on). I took apart all 3 controllers and even swapped trigger modules from the left side, the issue remains. There is no damage to the ribbons as I was able to put the Right trigger module on the left side and it worked.

My best guess is either 1) Motherboard issue or 2) Softeware bug (however there have been no updates recently). I am finding it hard to believe that 3 of 4 controllers went bad at the same time and it not being software (firmware) related. THERE IS NOTHING on the internet and I feel like I'm crazy.

Any ideas or at least how I can recoup some costs because otherwise the controllers are in fantastic condition.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

1 resposta

I had one come through that was acting really odd, various symptoms regarding button presses and also intermittent loss of bt connection. When tested in windows it was not recognized as a dual sense controller, it was considered "generic". I did a full re-ball on the main chip, solved everything, there were oxidized pads under a few of the balls on the main board.

Loss of just the R1 is odd though. Have you done a factory reset on them? The main suspects: plastic button, rubber part, ribbon, connector on board, and then any components or traces from the connector through ultimately to the processor chip.

Personally I'd take an entire right side model from a known working controller and swap it in. If the known working right side module doesn't work then for sure the problem is on the main board somewhere between the boards connector and the main processor.

Esta resposta foi útil?

Pontuação 0

1 comentário:

Yeah seems to be something on the main board for all 3. Thanks for the response. I was hopeful with the latest firmware but alas, R1 is still constantly engaged.

por

Adicionar um comentário

Adicionar a sua resposta

Bob será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 2

Últimos 30 dias: 16

Duração total: 89