Ir para o conteúdo principal

Released April 2014; identified by model ILCE-6000. A mirrorless, digital E-mount camera with APS-C Sensor.

19 Perguntas Visualizar todos

Camera LCD screen is not working.

The camera powers on but only shows a black image with slight green tint when any lens is attached. All setting displays still appear on the screen. Does anyone know why?

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
1 comentário

Have you tried to take a photo with your camera and then viewing it on your PC? Are the photos also black as you say in your question?

por

Adicionar um comentário

1 resposta

Pergunta mais útil

Hi @officialxgeorge

Seems as though there's a lens sensor (faulty cmos sensor, loose connection?) or a motherboard problem. (supplier example only to show part)

Seeing the menu options on the LCD display, proves that the display is still working and also the motherboard, to a degree anyway.

You can prove if the sensor is faulty by taking some pictures (I realize that you can't see what you're taking), and then downloading them to a computer. If there are only black images then the sensor is faulty and hopefully the motherboard is OK given that you can do all this.

Here's the ifixit Sony α6000 guide that may help.

Esta resposta foi útil?

Pontuação 1

2 comentários:

@jayeff Let’s say that the lens sensor is broken. Will it be worth it to fix it? Or should I just look into getting a new camera? I’ll give an update when I get the chance to connect it to a computer.

por

@officialxgeorge

You may be able to find cheaper sensors that I did but most I found were around about that price or more.

Depends on how much you like the camera I suppose.

Your choice.

por

Adicionar um comentário

Adicionar a sua resposta

George será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 36