Ir para o conteúdo principal

Model A1347 with 2.4 or 2.66 GHz Core 2 Duo Processor.

76 Perguntas Visualizar todos

Fan full speed after booting and no video signal

Hi all,

After pushing the power button of my mac mini, the cooling fan goes to max speed and does not put out any video signal. The Power LED is on and white.

  • I removed the power cord and cleaned the fan and the inner of the mac -> no change
  • I tried to remove both RAM sticks and boot -> mac beeps once every couple seconds and the fan seems to be on normal speed. But still no video Signal.
  • I tried to boot with only 1 RAM stick -> Still fan ramps up to the max and no video signal.

Does anyone have an idea what I could troubleshoot next?

I am thankful for any ideas and comments.

Regards

Philipp

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
1 comentário

Sounds like a GPU issue on the logic board.

por

Adicionar um comentário

1 resposta

Pergunta mais útil

@pfra17 try the common resets first

Common Reset Procedures

When a reset procedure is required for troubleshooting, follow the applicable steps:

Resetting the System Management Controller (SMC)

To reset power management via the SMC chip:

1. Unplug all cables from computer, including power cord.

2. Wait at least 15 seconds. The SMC reset occurs automatically once the Mac mini has been unplugged from AC power source for several seconds.

3. Plug power cord back in, making sure power button is not being pressed.

4. Reconnect keyboard and mouse to computer.

5. Press power button on back to start up computer.

Resetting the SMC means you will also need to reset the date and time (using the Date & Time pane of System Preferences).

Resetting the Parameter RAM (PRAM)

To reset PRAM,

1. If the computer is on, turn it off.

2. Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in Step 4.

Note: If the keyboard does not have an Option key, use the Alt key instead.

3. Turn on the computer.

4. Press and hold the Command-Option-P-R keys.

Important: You must press this key combination before the gray screen appears.

5. Hold the keys down until the computer restarts and you hear the startup sound for the second time.

6. Release the keys

No Video

• No image.

Quick Check

1. Inquire which video port and cable is used by customer.

2. Check connectors and cables for pin damage.

3. Check both computer DisplayPort and HDMI connections with known-good displays.

4. (DisplayPort) If DisplayPort to DVI adapter cable is used in customer’s configuration, check it on a known-good computer

5. (HDMI) If issue only happens on customer’s HDMI display, make sure that he selected the correct AV input, that he connected directly the computer to display and that he is using known-good HDMI cable.

6. Reset SMC.

7. Go to Deep Dive.

Block Image

Block Image

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Adicionar a sua resposta

Philipp será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 5

Últimos 30 dias: 48

Duração total: 1,043