Ir para o conteúdo principal

The Motorola Moto Z Play (model number XT1635-02, XT1635-01 and XT1635-02) is a droid smartphone that was released in September 2016. The Moto Z Play can be easily distinguished by the word “moto” placed at the top and the square home button placed at the bottom of the front of the phone.

54 Perguntas Visualizar todos

Successful battery transplant, but no touch?

I tried to be careful with the pick when I was cutting the old adhesive, but it looks like I’ve done something to disable touch? The display works fine otherwise, and the battery seems to be charging. Anything I can do about this?

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 2
Adicionar um comentário

2 respostas

@colindiamond double check your work. Inspect the connector to make sure you do not have any broken/bend pins. Check the flex cables make sure that none off those are torn. Double check the components on your PCB to make sure you did not tear one off eyc. Post some good pictures of your board (both sides) with your QUESTION so we can see what you see. If all of that looks ok then you may need to consider replacing the display assembly. If nothing else it will provide you with a known-well starting point for further repairs. Adding images to an existing question

Esta resposta foi útil?

Pontuação 0

Comentários:

Hi, unfortunately I got too excited once I got the battery to take a charge and I sealed the display before making sure the touch screen worked. I did take a close look at the cables before doing so, and only noticed that I had sliced open part of the flash cable with the pick. From what I've read online, it sounds like something's wrong with the digitizer? I don't know whether to pop the display back open, or whether it's a lost cause and I need to evaluate my choices!

por

Adicionar um comentário

Hi, I have the same problem. Done everything according to instructions. In fact it was easy to remove the screen since the glue was already not adhering to both right and left sides of the screen, so only bottom and top was glued.

Carefully removed the rest and clean it thoroughly, in fact that was easy. The difficult part was removing the bottom plate because one of the screws was so stuck and I ended damaging it no allowing to remove it. Fortunatelly was on the farthest side of the battery connector, so I was able to remove it and insert from the new battery.

As the screen was OK, I reinstalled it, making sure the connectors are aligned with the white stripes. It looks more aligned on the left side than on the right side… Screen is working fine, but no touch… Only way I managed to access my phone is using an OTG cable to connect a keyboard and mouse. Did a factory reset hoping to get things normal, but nothing, still no touch. I still haven’t glues the screen, do I need to? Are there some contacts that I am not aware?

Quite frustrating! Did I miss something? Did I do something wrong? Help me, please!!!

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Will Colin-Diamond será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 41