Ir para o conteúdo principal

Released September 2013, identified with model number T100T. 2-in-1 portable with Quad core Intel® Atom™ processor and 2GB of RAM.

96 Perguntas Visualizar todos

Device always on FFU start?

needed help working on for weeks, my asus t100 has been reseted few weeks ago , and every time I turn on the device after its being turned off, device triggers FFU start being visible on the screen. In order to turn on the device again, I needed to hold the power button and had the device forcing to turn off. I cant seem to flash the bios via easyflash which is weird. I has an issue as well were the Keyboard is completely fine, after the reset < i reinstalled driver again + hotkeys, the keyboard disables when fn / shift is pressed. windows update havent fixed it. including reinstalling the OS.

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 1

Comentários:

Bios by the way reverted back to 304 which is the old version; were on 314 now. which iam unable to install

por

Adicionar um comentário

2 respostas

@jackstone26 … typically, windows only updates its own drivers unless specified by the user in the update settings. when you reinstalled windows, this reverted back to its default of off.

second, for proprietary drivers, youll want to visit the manufacturers website and enter your model number and download the drivers from the site and install.

third, some systems have the bios rollback feature off and or locked unless you manually change this in the bios settings. until this occurs, fast flash will not complete as intended. if this option is unavailable in your bios, then you are stuck with the new version unless you remove and manually flash the eeprom.

lastly, is the ffu mode enabled by any type of physical key or push pin? this may have become stuck when the device was last reset. i would check this.

if any additional assistance is needed and/or questions you have, post back here with what you have tried and the results. Make sure to update the post with any success achieved.

Esta resposta foi útil?

Pontuação 0

Comentários:

Drivers were updated first manually through OTA updated, I tried installing proprieray driver through the website, i tried multiple version still keyboard auto turns off itself after pushing the shift/fn button. I am not sure about the FFu mode that your refering to> sorry. I dont know that .

my diagnosis before is it might be a bios problem thats why I tried to update it but nope. so I tried a reset with a files intact. same problem, tried fresh install same problem. worst case everything has been done both keyboard issue and FFU start message stuck havent been fixed. my drivers were all updated through asus official website.

por

my observation by is that whenever the dock is on , (its the offline dock) btw without battery $ hard drive, its just a mere dock wit keyboard and mousepad with USB, the FFU start doesnt trigger which is weird; asus customer support as well gave up

por

@jackstone26 ... ffu...your post, was assuming it was some system save function.

why are you hitting shift and function? if youre trying to use a function on a f key, all you have to do is hit function and the corresponding f key you wish to control. shift and function may be a hotkey setting doing something we dont know. i would check your hot key settings and see if anything matches.

other than this, you may be correct in the bios issue and will want to try reflashing the bios on the chip with a verified downloaded bios. youll need a eeprom reader/writer to do this. someone local shouldnt charge much to try this for you. download the bios via asus, remove eeprom, erase and reflash eeprom.

por

f-keys / shft < you know what I mean. its for regular use hahah. sorry for unclarifying that one. yeah, im terribly screwed with this UEFI stuffs. im on the process rn of installing the stock oS which is my back up, I just tried here at Ifixit because even asus gave up and cant determine which one is the problem. btw , if im using an external keyboard, everything works fine on its functionality(keyboard only. hotkeys were set up, I was suspecting before but on/off it doesnt help at all. This is getting weird. been stuck for very long time. I hope this will not be salvaged at the end and become paperweight

por

I can flash the eeprom myself but still needed to buy the eeprom programmer sadly I dont keep them since im not into gpu repairs and stuff . I think thats gonna be my last resort, i am not thinking if this is an EMMC problem, what do you think? like corrupted os or what not , at this time I am just really guessing since I dont have any resources any more.

por

Mostrar mais 4 comentários

Adicionar um comentário

My is doing the same thing I don't know what to

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

JACKSTONE será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 6

Últimos 7 dias: 27

Últimos 30 dias: 73

Duração total: 837