PS3 super slim - Update loop with error 8002F1F9

So I decided I was going to play my ps3 and noticed it was not connecting to the Internet. I tried restarting the router, restarting the ps3, unplugging and plugging it back in. Nothing worked. I noticed it wouldn’t even pick up my phone with hotspot on. I decided to see if an update would fix it and so I did it through USB, made sure the USB was formated FAT32, with a folder PS3 and an UPDATE subfolder to that one with the update file in there - which I downloaded from PlayStation's official website. That part I made sure I did correctly so I don't think that is the problem. The ps3 recognized it, but now after launching it it's stuck in an update loop. It gets to like 64% and then it brings up the error 8002F1F9. From the research I've done, this code actually means that the ps3 has a faulty bluetooth/wifi card. This makes sense, cause I think I recall it also not being able to connect to my dualshock 3 controller unless it was plugged in. Even so, just wondering if there is a way to get past the update. I can't even go into safe mode, it just brings up the update process screen, starts it again and fails. Any solutions and help would be greatly appreciated, thanks.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1

1 comentário:

Did you solved the issue, or bypassed the update? To jump out of the loop, the current solution I know is format your HDD disk to form FAT32. When all the data are overwritten, then you can enter the safe mode again.


Adicionar um comentário