My PS3 is stuck in update loop #8002F1F9

I owned it for many years now and never had a problem of this kind, i suspected the internet module was damaged because i couldn’t connect to internet or even use the controllers wireless since some months ago, so i replace the way it recieves the internet with a wifi bridge, and viewing my situation that clearly didn’t work.

I tried enter into safe mode and doesn't work, so I tried the HDD trick, but then I realized my ps3 never had one in the first place, actually it doesn't seems to need it anyways, it works like any ps3 would do until now.

I tried almost everything except disarming it, just in case I ended up making it worse.

Right now i only care of skipping the update loop so, someone could give me some advice on what i need to do in this case?

If the solution is putting an HDD, do i need to download some file or something? Because I tried inserting one with the update in format FAT32, and nothing, it just keep ignoring anything i do.

Like i said, it never had an HDD before and it worked fine until now.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário