The G4 Quicksilver came in 533MHz, 667MHz, 733MHz, 800MHz, 933MHz, And 1.0GHz speeds.

58 Perguntas Ver todas

Unable to load browser

I have a Power Mac G4 OS 9.2.2 900 MHz processor. On home page of IP, Charter Communications, takes forever and doesn't load the home page (or any website page). At bottom status bar as if it is processing and loading but does not. In address bar at top shows IP home page: but all that eventually shows up before screen freezes is a skeletal version of their home page (links at top to login or go to email, etc.) but all the visual photos, news, etc. don't come up. Even double-clicking in the blank fields does not bring anything up.

In other words, there are a lot of blank squares or fields. Changed my ethernet cable to a shorter one as it is hardwired into our router (it was behind stuff against a wall. This helped somewhat. (It worked fine until about year ago. (Been using my eMac for the internet.)

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

Comentários:

Is your eMac connected to the same router? How? Charter site works for me on System 9.

por

What browser are you using? Are you using a G4 900 MHz QuickSilver? How much RAM? How much free hard drive space?

por

Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

4 Soluções

Solução escolhida

I;m concerned you haven't installed your PowerLogic processor system extensions correctly. You may need to install system extensions to make the CPU upgrade work properly.What system are you running? Do you have dual boot set up? Have you run xbench to check out your speed? What is your actual base machine?

Esta resposta foi útil?

Pontuação 2

Comentários:

I've had the processor card installed years ago and the internet worked fine. What do you mean by: dual boot set up; what is xbench (I'm not going to be able to download anything but guess I can find CD to purchase online); and what is the actual base machine? Please let me know. thanks.

por

Yes, it is connected to the same router.

por

My eMac and my Power MAC G4 are connected to the same router. My eMac has a fine connection. The Power MAC G4 shows there is some traffic in/out. When I double click on either internet browser icon (have IE 5.1.7 and Netscape vs 7.0.2) at first there's activity on the status bar but then everything freezes and I have to restart the computer.

Don't know brand of processor card. Memory: 1.5GB (3 512MB cards - SDRAM, PC100-222S), available memory: 1.43GB (virtual memory is off, disk cache is on default setting of 8160k. Have RAM disk off. Hard drive: 57.26GB capacity, available 55.34GB. Checked under TCP/IP that I had the correct Net Mask, correct IP (static), and correct default gateway address & domain.

por

Pull the cable out of the eMac and put it in the Power Mac. This will test everything outside the machine. Let me know. Also switch the current G4 cable to the eMac and see how it runs. This will test both the cables and the router ports.

por

Adicionar um comentário

The eMac still works and the G4 still doesn't load the browser.

Esta resposta foi útil?

Pontuação 0

Comentários:

Switched the 2 ethernet cables to the other port on the router. eMac is fine, G4 is not.

por

Adicionar um comentário

900 MHz processor card is a PowerLogix

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

I can check all that, however, the internet worked fine for years after I installed the card.

By system do you mean OS - OS 9.2.2 - however don't know what you mean by: Do you have dual boot set up? what is xbench? or what you mean by actual base machine? Please let me know. thanks.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Charlotte será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Todo: 622