Ir para o conteúdo principal

Model A1369, 1.6, 1.7, or 1.8 GHz Processor, 64, 128 or 256GB Flash Storage

320 Perguntas Visualizar todos

Error -36 when trying to copy files from SSD

When trying to transfer files from SSD to USB key, i keep getting error -36.

Something with corrupted sectors on the SSD.

1. I tried doing a dot_clean from terminal on the folder i wish to copy and on the USB key.

2. tried booting up with Command-R, OS X recovery, to do a repair of the SSD.

Sill no luck. Still error -36

Anything else i can try, or is the SSD "ruined"?

Best

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

1 Resposta

Pergunta Mais Útil

I am assuming that

a) you have a non-apple SSD, and you have updated to the latest firmware for the SSD

b) you've run disk utility

c) you have checked the USB key for errors or tried another USB key?

On an SSD, if the file you are trying to copy is corrupted, then it is toast.

However you can try in terminal a 'cp -Rfv <source> <destionation>' so that it forces a copy of the file with errors and all.

Esta resposta foi útil?

Pontuação 2

Comentários:

Likely has a M.2 SSD with an adapter ;-{

por

The SSD is the original from the MBA.

I ran disk utility doing a repair, but no luck.

Tested with different USB keys.

I will try the 'cp -Rfv <source> <destionation>', thanks!

por

It maybe time for a new SSD drive I would strongly recommend sticking with either another Apple SSD or if you want something larger go with either OWC or Transcend both offer good replacement SSD's for your system.

por

Adicionar um comentário

Adicionar a sua resposta

Anders Laursen será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 79