Ir para o conteúdo principal

The Asus Vivobook is a 13.3-inch touch-screen laptop powered by Asus.

3 Perguntas Visualizar todos

SSD Not showing up in bios but is visible inside windows

Hi there.

I have an Asus R416S laptop on which there is zero information on the internet.

It was working super slow, so I decided to format the SSD ( and have a clean Windows 10 installation.

After formatting the SSD, wh.en selecting the hard drive, windows shows an error: (

Alright. I go into BIOS but under BOOT, the SSD doesn't show up. I can only see my bootable Windows USB which is set to Boot Priority #1.

If the SSD is disabled, I can't enable the drive because the bios is SO bare bones that I can't Change SATA Controller Mode as there is no option like that in the BIOS. Resetting the BIOS to default of optimised settings also didn't make the SSD appear.

I created a portable windows installation on an USB and booting windows through the USB, I can see the SSD in Windows. I can copy to it and open whatever I have copied on it.

I thought it might be a firmware problem.. Downloaded new and old SanDisk SSD tools and the SSD Dashboard but those didn't recognize the SSD.

At this point I am stumped. Does anyone have any ideas what could I do?

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
3 comentários

Hi @tomekks ,

Are you sure that it mightn't be this one? It might be worth a look at the specs to see if they are similar to the specs in yours.

Select the OS to find firmware download etc


You are correct, that is the one.

This is the SSD that's attached to the MB:

The only possible solutions I see now, is to get a special USB from Asus as the BIOS can't be updated. I am really stumped.. :/


Here are photos of BIOS to get a better understanding:


Adicionar um comentário

3 respostas

Solução escolhida

Hi @tomekks ,

Just wondering if you can use a Win 10 USB recovery disc to boot the laptop and then when in the Windows Recovery Environment menu area select Troubleshoot > Advanced > UEFI Firmware settings and see if it gives you any options at all.

If you haven't already got one, you can create a Win 10 USB recovery drive from any known working Win 10 computer. All you need is an 8GB USB flashdrive and about 40-60 minutes of time. Go to Control Panel > Recovery in the "host" computer and find the link to create the recovery drive.

If you can alter more settings this way here is a link to the drivers and firmware etc for the laptop. Just select Win 10 as the OS.

Block Image

(click on image to enlarge for better viewing)

The Asus R416SA User Guide certainly shows more options in BIOS than what you are describing. (p.77 in the guide for example)

Esta resposta foi útil?

Pontuação 3

2 comentários:

The User Guide does confuse me a bit because I really don't have all of those options that are shown in the user guide. Could they be hidden somehow?

Strangely, my windows installation doesn't have the UEFI menu, do you get that if you have a specific Windows disk?



Haven't got my Win 10 computer at the moment to verify but it may be on the WIn 10 USB recovery disc and not the installation disc.

Looking at your BIOS pictures and comparing it to the User guide, the BIOS may have been updated to the latest as the year 2016 is certainly a match to the date in the driver download page.

Yours show American Megatrends 2016 Ver. 2.17.1249 and the user guide is 2012 Ver. 2.15.1226.

Looking at your pics I didn't notice the easy Flash option to see if you could try and update it again and see if this restores the full BIOS.

Wondering if the recovery partition is still there.

Can you try the "Reset the PC" option from the recovery menus as this should re-install Windows, or has it been wiped? It may do it from a recovery USB . I have never used this option to recover my PC as I didn't want to reinstall and lose my data even though I had it backed up. The repair options always worked.


Adicionar um comentário

Is the SSD Sata 3. Although extremely rare I have had a customer machine not work with an ssd because it was Sata 3 and the laptop was Sata 2

Esta resposta foi útil?

Pontuação 1

1 comentário:

Judging by the product description, it's an eMMC Memory 5.1 disk that has been welded on the motherboard. Well.. There was Windows on the SSD beforehand and even now if boot from a portable Windows device, I can access the SSD as an additional (non system) drive.


Adicionar um comentário

The issue is finally solved.

A friend who is a technician solved by reinstalling the BIOS and having the proper OEM Windows installation available. It seems, I was hopeless to fix it on my own.

Thank you for the help!

Esta resposta foi útil?

Pontuação 0

2 comentários:

Greetings from Ecuador, please i need your help. You can help me as you solved the problem


Hi! You will need to reinstall the bios and install the original OEM version of your windows. I had a technician help me out because I didn't have the right tools nor the right software. Better take it to a repair shop.


Adicionar um comentário

Adicionar a sua resposta

Toms será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 6

Últimos 30 dias: 25

Duração total: 55,428