Ir para o conteúdo principal

Xbox One controller was introduced in 2016 with the launch of the Xbox One S and adds Bluetooth support for Windows 10/11. This controller fixes many of the design flaws found on the Model 1537/1697 controllers and is much more reliable. This controller has been replaced with the improved Model 1914 controller.

162 Perguntas Visualizar todos

Controller turns off after a while, ic IACMG heats up insanely


I've got a problem with Xbox One S controller (model 1708).

Device can run from about 30 seconds to 2 minutes, then turns off. It heated up under left analog, so I opened it and it seems that the IC named IACMG left to the D-Pad generates the heat.

I discovered that capacitor C20 next to that IC is burned and act like a wire, so I desoldered it and put other capacitor, although I don't know the capacity of C20, so I inserted 1uF as I only had these (terrible idea, but I thought it may be better than burned cap). After that controller acts the same way it acted.

Block Image

(U3 is the IACMG)

I tried to find datasheet of IACMG on the web, unsuccessfully haven't found anything. I assume it must be some IC from power, as on the opposite layer of PCB there is the same IC next to inductors. Maybe somewhere there is some short-circuit that causes overheating, but I don't know where to look for it as I don't know what pins from that IC are for.

Controller works fine, it connects via USB or Bluetooth, but only for a while.

Someone had similar problem? Or someone know where to find information about IACMG?

And sorry for my English.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 2
Adicionar um comentário

4 respostas

Pergunta mais útil

Hi Rufus :) If that pic is the logic board in current state, the cap that you have replaced looks like it is burned as well. As for U3, I was unable to find you a schematic referencing the pins. However, I did come across this:

Which describes U3 as follows - U3 is for the 3.3v source that powers pretty much everything on the MCU board. It's TP9 on the MCU board.

You might see if any of the pins on U3 are loose or damaged, but otherwise I would say your problem to start lies in that cap.

Esta resposta foi útil?

Pontuação 1

1 comentário:

Thanks for response

The cap that I have replaced is fine as I checked it with multimeter - it's just dirty from rosin that I'm using.

I guess I'll have to check some popular ICs package codes, maybe I'll find something. Or I'll try to do workaround and supply 3v3 on my own.

Again thanks for help


Adicionar um comentário

Not sure if it will work but I have found out that those IC's are from Monolithic Power. I have the same issue with my Xbox Elite controller (1698). I have ordered both the step up and step down converters, due to both generating excessive heat and the controller not turning on. I will update if that works.

Esta resposta foi útil?

Pontuação 1

2 comentários:

After digging in a little more I have found that U1 is a step down and should be outputting 1.8v and mine is at 2.9v so I think I found the culprit. The input on the chip is the 4.9v I was getting through the USB. From what I can see the 1.8v appears to be what supplies U2 and U3 their required input. It appears MS has followed the example in the data sheet for dropping the voltage on U1.


Ok I changed out the |AEBY step down and it still went into an overheat state. I started to look down at the Micro board and there is a big cap (C47 I believe). It was shorted, I know I know KISS. it is a 1206 100uf cap, I think there was another on on the upper board that was the same size and color and it was 100uf. After changing that out no more overheating and it turned on and went into a sync state after hitting the sync button so looks good so far.


Adicionar um comentário

I’ve just had the same problem, ICMA chip over heating. the Controller would switch on for a few seconds and then turns off, leave a while and it does the same. the cap near the chip was OK but the two resistors near looked damaged. I replaced the chip from a donor board and the two resistors and all ok. hope this helps

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Hey, I have had this problem as well but i am too afraid to open the controller. I got it to turn on a few days ago and i was super happy but then i saw that the light on the controller was weak. And after 30 secs to 2 minutes like yours, it turned off and started heating up so i let it cool down because i afraid it was going to explode. Have you solved the problem yet? Please let me know! I would really like to know because it’d save me some money. I have left it for like 1 year now tho since i was not sure how to fix it and thought it just burnt out. Please let me know!

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Rufus Lupus será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 7

Últimos 30 dias: 32

Duração total: 4,024