Ir para o conteúdo principal

Support and repair information for laptops made by Samsung.

348 Perguntas Visualizar todos

How to activate touchpad not found in device manager

hi everyone my brother gave me a second gen Samsung 300e series laptop, with windows 10 installed on it. so I choose to downgrade it back to windows 7. after being affected with a virus, I decide to reinstall windows 7. but can gain access when I press the f2 key to enter boot menu.

in trying to gain access into the boot menu I accidently disabled driver signature enforcement and also pressing the fn key with a number of functional keys in the process, I ended up developing a new additional problem, my touchpad was not working anymore.

I successful installed windows 7 with external mouse and still touchpad will not work,

I upgraded back to windows 10 and still it will not work. and there is no elan or any synaptic option in the device manager. any help will be much appreciated thank you.

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 7
1 comentário

Thank you soooo much I've searched everywhere for an answer.....


Adicionar um comentário

4 respostas

Solução escolhida

You will need to be connected to the internet for this. Go to Control Panel- then go to Device Manager. If you see a device with a yellow mark on it, uninstall it (and click on remove driver) then at top, click on Action and select scan for changes.

If this does not work, then click on the Start button, click on the gear icon for setup, click on Update& Security, then click on Check for Updates. Between these two actions you should be able to fix the problem.

You can also go to the manufactures website and download the drivers from there.

Esta resposta foi útil?

Pontuação 25

13 comentários:

hello guys am also having that sam issue with a packard bell laptop . function key and f6 but still its not responding


I have a chromebook. My laptop suddenly shut off when I was in the middle of watching a youtube. Yes, I had full battery. I waited about 20 minutes and powered it back on. The touchpad didn't work and has not worked for the remainder of the day. I don't know how this happened or how I can stop it to make my touchpad work again. I hope you can help. Thank you!


First thing to check is the battery, it may be swelling up and pushing against the touchpad. If the battery is swollen then remove it and replace it, do not charge your computer with the battery in place or it will swell even more. If the battery is swollen it is due to gasses forming from either over charging or heat. The gasses are flammable, the battery is safe as long as the plastic container is intact. The battery can not be tossed in the trash and must be disposed with an electronic recycler with the capabilities to deal with lithium batteries.


Thank you so much. followed your first problem solver and worked like a charm :)


Thank you Doc Glowire! After losing what little hair I had left after numerous device manager and Windows updates installs and reinstalls I tried swapping out the battery with another laptop of the same model, and the problem has been fixed.

There's a slight possibility that just removing and reinserting the battery did the trick, so others without a second laptop may want to try that .

The other key bit of info that supports your approach is that the fan on the problem laptop had been humming away excessively, so that suggests a heat issue.

In any case I am delighted to have my touchpad back and I am grateful for your suggestion.


Exibir mais 8 comentários

Adicionar um comentário

@dinaani , look at the top row of the keyboard. The keys F1 - F12 all have little pictures associated to them. One of them looks like a touch pad.

On the keyboard, hold down the "Fn" key plus the key that has the touchpad icon on it.

For example:

Block Image

Esta resposta foi útil?

Pontuação 10

6 comentários:

thanks man well appreciated but now a new problem. my own was fn+f5. the pointer appears but does not move, and some of the keys on my keyboard are not functioning anymore. e,g,i,o and tab are the keys that are not functioning anymore.


Not sure what model exactly your Samsung laptop is, but replacing the keyboard isn't too difficult, and not to expensive.

Here is a video on how to do it.

When you open it up, check to see if the cable for the touchpad is properly attached. If not, that's probably why the touch pad doesn't work. If it is properly attached, replace the touchpad along with the keyboard.


you saved my life man !!! big thanks !!!!!!!!!!!


thank you!!!!!


Thank you, didnt know about that, was thinking the brand is bad.


Exibir mais 1 comentário

Adicionar um comentário

hi guyz i’ve suffer with same problem in my acer travelmate b115-M aftter a searching for days i found a souloution that it may work for u follow these steps

1-update ur windows

2-shut down ur pc

3-press F2 for bois

4-select MAIN

5- find TOUCHPAD

6- change ADVANCED to BASIC

7-restart ur pc and hooop it’s working

i hop that work for u as it did for me

Esta resposta foi útil?

Pontuação 4

1 comentário:

I just created this account to say thanks. I replaced the touchpad and the ribbon cable on this customer's laptop and nothing would work... I tried this as a last resort and boom. It works. Also, Laptop is an Acer Aspire E5-511


Adicionar um comentário

Hello Guys

I am having Google Pixel Chromebook with Atmel Trackpad, i turned its Chrome OS into Windows 10 but unfortunately, the trackpad not even showing in the device manager and not getting any drivers for it…. please help me out

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

issah será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 6

Últimos 7 dias: 41

Últimos 30 dias: 175

Duração total: 211,980