Why do I have wierd, red "topographic" lines on screen?

Both of my Samsung LCD TVs are having the same problem, which seems to be sporadic. There are red lines, looking like lines on a topographical map, throughout the screen. My phone does not have a great camera, but this is what the TV looks like:

Block Image

Block Image

Block Image

Block Image

I previously changed some blown capacitors on the power supply (this TV was one that was recalled, but it worked, and the person who gave it to me was throwing it out), so I am competent to work with PC boards and components.

This happens thru the cable box as well as DVD and streaming inputs.

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

Comentários:

Thanks, JF, I'll try this tonight...and let you know.

por

Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3 Soluções

Solução escolhida

Ben Schultz that looks like a solarized screen. It can be caused by a failing T--Con board. Check your menu and see if that displays properly. If it does, than you most likely have a bad mainboard. If both are solarized then you have it narrowed down to either a bad T-con board or a bad panel. The only way to determine which one it is would be by replacing the T-con board. If it fixes that then you know it was the T-con board, if not you know it is a bad panel. that will make it a very difficult repair since the panel will most likely cost more than a new TV. If it is even available. You do want to check that as well as your preciously repaired capacitors. Make sure that they are still in proper shape.

Esta resposta foi útil?

Pontuação 3
Adicionar um comentário

Thanks, Gobbler. as I was getting ready to punt yesterday, and after getting a used-but-working t-con board a couple of weeks ago that didn't help, and after going thru the settings menu with no results, I decided to get online again. The one thing I never did was clean the contacts, so I went to Radio Shack last night, sprayed all the connectors, moved them on and off a couple of times, and that solved everything. Then I put back my original t-con board, and everything was still perfect. So, now I have an extra t-con board to sell on Ebay, along with my washing machine parts...

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

I just unplugged and plugged the hdmi cable from my laptop to the Dell moniter I am using, and the red stuff disappeared. Thanks for the hints

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Ben Schultz será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 10

Últimos 7 dias: 60

Últimos 30 dias: 391

Todo: 3,288