Ir para o conteúdo principal

Repair guides and support for your Toshiba TV.

194 Perguntas Visualizar todos

TV won't turn on ,no red light power indicator

Toshiba tv 40L310U

Block Image

Block Image

Block Image

My Toshiba Won't turn on , power supply out put is only 3V and 5V there is no 12v out put ,

3 v reaches to standby pcb indicator light but indicator doesn't gose on ,

Please advise if someone can help me with that

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
Adicionar um comentário

1 resposta

Solução escolhida

@harmankareem we don't know what you measure and specifically , where you measure. Post a couple of good images (well focused and large in size) of your boards and let us know then which connector and which pin your measured. By your symptoms and what you are saying, this sounds like a bad power supply.

Adicionar imagens a uma pergunta já existente

Update (07/21/23)

@harmankareem for now, just measure all the outputs on P802. Do not try to isolate individual components yet. We don't know what turns on when, and thus it may turn into a "rabbit hole.

All the voltages are DC and you will need to have your mainboard connected when you do the measurements. Of course, be careful since the TV has to be on and there will be power on the board. Do not touch anything with your bare fingers, always use your meter probes to do the touching.

"no red light power indicator" is usually an issue with not having standby voltages.


Toshiba is a paranoid company that despises DIY'ers. There will be no help from that company and schematics etc., are very sketchy and difficult to come by. Toshiba uses their horde of attorneys to shutting down sites that share those. Just a fair warning that this can become an issue.

Block Image

Update (07/21/23)

looks like your power board actually got some hot components. Could be normal but could also be an issue. Check the diodes on the bottom and the top of your power board.

Let me know if you can read the markings on the IC. Seems to be a Transistor (Power FET)

Block Image

Esta resposta foi útil?

Pontuação 0

13 comentários:

Thanks for paying attention to my issues

I measured P802

DIM 3v

5vd 5v

On power supply board

110 reaches to MOSFET but not pass to main transformer

por

P802 measurements

PIN COD. Before connect. After connect

12V2. 0. --- 0

12V2. 0. -- 0

12V2. 0. -- 0

GND

GND

12VA. 0. -- 0

GND

12V2. 0. -- 0

GND

5V1 5.22. -- 5.22

ACD 3.6. -- 3.6

PWON. 0. -- 3.33

BLON. 0. -- 0

5V1. 5.2. -- 5.2

DIM. 0. -- 3.27

por

@harmankareem looks like your main board is turning your power board on but your power board does not supply the voltages.

12V2. 0. --- 0

12V2. 0. -- 0

12V2. 0. -- 0

GND

GND

12VA. 0. -- 0

GND

12V2. 0. -- 0

GND

5V1 5.22. -- 5.22

ACD 3.6. -- 3.6

PWON. 0. -- 3.33

BLON. 0. -- 0

5V1. 5.2. -- 5.2

DIM. 0. -- 3.27

The bolded ones should all show a different voltage when your TV is turned on Except PWON that actually looks right

por

The readings with out pushing any button, just connect p802 connector

I checked ic it look like works good,

Do you think MOSFETs having problem ?

One of those diods you show heat up is failed but the voltage doesn't reaches to transformer

por

@harmankareem Sure it could be a MOSFET, I just do not like to guess :-). If the Diode failed, replace that first. Those are important on your power board and can be the issue.

por

Exibir mais 8 comentários

Adicionar um comentário

Adicionar a sua resposta

Harman Kareem será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 4

Últimos 7 dias: 35

Últimos 30 dias: 90

Duração total: 307