Ir para o conteúdo principal

Model M8413 or A1007 / 600, 700, 800, or 900 MHz G3 processor

36 Perguntas Visualizar todos

When I push the start button, nothing happens (most of the time).

The symptoms: Start-up fails. But a few times I'd get the start-up chime and then nothing. Once or twice I got to log in and then nothing. I noticed, before it died, that while typing and the screen wiggled, the screen contents also wiggled in sync. I took guidance from iFixit, using the "get the hard drive out" series. I needed to retrieve my photo library. Yah, Yah, I know, "why didn't you have it backed up?" I just didn't. I bought a DC-in assembly from you guys and in the meantime got a Universal Drive Adapter (Newertech) from OWC to get the stuff off my drive.

Yesterday I got everything back together, but got the same symptoms. 5 or 6 tries, maybe 1 or 2 chimes. This morning I tried again, got logged in, then nothing.

Does any of this ring any bells?

Thanks in advance.... J Aronson

I tried reseating my RAM to no avail, but thanks

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação -1
11 comentários

have you tried reseating your ram?

por

I don't know how to answer responders

por

OK, now I get it. pollyintop, tx. No luck with the reseat.

por

pollyintop. tx...where to find the forums you mentioned?

por

lemerise... tx....is it possible to fix w/o $280 logic board?

por

Exibir mais 6 comentários

Adicionar um comentário

2 respostas

Solução escolhida

Looks like a failing graphic chip so the logic board would have to be replaced. No problem with your data, just remove the hard disk and put it in an IDE external enclosure or in another PPC machine.

Esta resposta foi útil?

Pontuação 5

2 comentários:

there are a couple of forums with "fixes" for this issue including making a shim from foil to push the graphic's chip onto the board better. I also had this kind of issue with a bad start and it was the charger at fault (no screen wobbles though)

por

@pollytintop : the problem is << I noticed, before it died, that while typing and the screen wiggled, the screen contents also wiggled in sync>> clearly a symptom of a desoldered graphic chip on theses G3s associated with the freezing and difficulty to boot the system.

por

Adicionar um comentário

FYI.... http://www.applefritter.com/node/10193

http://blog.mic-b.com/?p=199

Esta resposta foi útil?

Pontuação 3
Adicionar um comentário

Adicionar a sua resposta

johnaron será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 496