CECHG cannot boot into the recovery menu

I have a cechg phat ps3 with Rebug Rex 4.84.2 that i am trying to upgrade the hard drive to a 1tb drive but when i plug the 1tb drive in and try to boot into the recovery menu or just to boot it says on the recovery menu Cannot Start. The appropriate storage system was not found with the two lines on the sign of the recovery menu and when doing regular boot it shows the boot that it had with rebug and says Cannot Start. The appropriate storage system was not found but when i plug the original 40 gig drive in it boots fine

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

4 comentários:

tried a 60gig from a xbox 360 hard drive and it gives me the option to format


I think because the 1tb drive was a pull from a hp it has an EFI partition that messes with the ps3 and I had tried this drive with a ThinkPad and it caused it to not boot to anything and the boot menu to not show up with it in but with another clearly dying 140 gig apple drive from a white MacBook it boots fine and i can partition it with a windows installer but the hp i have a charger somewhere and got it to POST but i did not try to install windows as i just wanted to test it


Just realized that the ps3 acts the same as if there was no hdd in it but the 1tb drive is securely in there


tried the drive on my pc and it made it take a while but also it showed up but when in disk management i could not initialize it and it made an error when i tried it


Adicionar um comentário