Ir para o conteúdo principal

The March 2015 update of Apple's 13" MacBook Air features fifth generation Intel Core i5 and i7 processors, resulting in slightly increased performance and battery life.

623 Perguntas Visualizar todos

SSD unreadable / startup disk missing / can’t use internet recovery

Hi everyone, I am trying to repair my MacBook Air 13” and having nothing but problems.

The laptop stopped working and would only come up with the question mark folder on startup. I took my laptop to Apple and they said I needed to replace the SSD, which I have done. This has not fixed the issue.

I have tried booting into recovery mode using:


Alt + CMD + R

Shift + Alt + CMD + R

None of these options have worked for me and I cannot use internet recovery to download anything, I just get the spinning globe and then the menu with the 4 options “Restore from time machine backup, install iOS, disk Utility”

When I am in Disk Utility, my laptop cannot even see the SSD. I only have two options available; disk0 and OS X Base System.

I have attempted to create a bootable USB drive with both High Sierra and Yosemite, but I can’t boot to it. I can see the USB in Disk Utility but when I boot the laptop and hold option it does not bring up anything except internet recovery.

I have attempted to reinstall the OS from Disk Utility, it works fine until the 3rd screen and then I have no disk drive to select to install to. It’s as though the laptop can’t see its own SSD.

Is there anything I have done wrong or missed or is this laptop unrepairable? Hope I have explained this well enough.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
4 comentários

You may have issues with your replacement SSD. Can you tell us who’s you used and any details on how you installed it.


I have replaced it with the same SSD that came with these as standard, I believe it is the OWC Aura Pro X2


@caityp0taty - The OWC SSD is not what Apple installed which is a custom drive from Samsung or Toshiba. Are you saying the size is what it had before?


@danj apologies, I just opened the laptop to check and it is not the OWC, it is actually the OEM Apple SSD.


Adicionar um comentário

2 respostas

Pergunta mais útil

Sorry to say you are likely hitting an issue with your systems firmware level as well as what the drive requires for an OS.

Let me explain… Apple altered the systems firmware so the newer macOS versions from High Sierra (10.13.x) onwards with APFS Vs the older HFS+ can be accessed. To add to this the SSD you installed requires the newer driver to work within both the firmware update and macOS.

When you try to run Internet recovery the system is accessing the older macOS as your systems firmware it telling the Apple server that’s what’s needed.

References: Mac startup key combinations

To overcome this you need to setup an external drive with the internet supplied OS install getting to something that you can boot-up from (Yosemite or Sierra being the likely offerings). Then you need to upgrade this drives OS to High Sierra or newer.

References: How to download macOS

Then booting up from this external drive you can now setup your internal drive first formatting it using Disk Utility and then using the newer macOS your external is using.

Esta resposta foi útil?

Pontuação 1

1 comentário:

Hi Dan, thank you so much for such a detailed response. I will attempt setting up an external drive and see if I can get it working that way.


Adicionar um comentário


When I have issues installing MacOS I get another storage device that already has macOS(a compatible version for the device) on it and boot from that.

Then once in the OS I download a installer from here that is the same or better version of macOS.

Once the installer had downloaded ,open it and install macOS to the SSD that you have just installed.

Hopefully this helps

Any questions please ask


Esta resposta foi útil?

Pontuação 0

7 comentários:

Thank you for your response, it is much appreciated! I have a USB with High Sierra I have tried to boot from but it doesn’t work, is an external hard drive more likely to work?



It might be worth a shot!

Every time I have tried it I used a hard drive :-)



When trying to boot make sure to hold the alt key immediately after Turing it on:-)


@hellomacos Hi again, I managed to install Yosemite on an external HDD and boot up that way. Unfortunately I still can’t see the SSD in disk utility. Have I missed something or do you think something on the logic board might be fried?


@caityp0taty - Been busy! Your half way there! You now need to upgrade the external drive. The you’ll be able to gain access to the internal drive with Disk Utility in the newer macOS (Mojave or newer).


Exibir mais 2 comentários

Adicionar um comentário

Adicionar a sua resposta

Caitlin será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 2

Últimos 7 dias: 23

Últimos 30 dias: 103

Duração total: 1,759