Ir para o conteúdo principal

TI-84 Plus calculator support.

35 Perguntas Visualizar todos

Unable to access F1-F5 menus despite all other alpha functions working

While I was trying to solve a logarithmic question, I tried to find the logBase( operation via pressing [ALPHA] > [WINDOW], however doing that only leads me to the Window screen and not the F2 screen as I had hoped.

I tried the same thing with the other function menus, and the result was the same thing for each and every button on the top row. All other alpha functions work, I can still type in the alphabet along with the other special characters available when you press the alpha button, I just can’t access the F1-F5 menus. This calculator is on firmware version 2.43, so I believe it’s not firmware related. It has some applications installed from the time that my dad used this calculator in college, however I doubt that any of them would interfere with my ability to access the F1-F5 menus.

I made a quick video to go along with this just in case if my question doesn’t make sense.

Respondido! Ver a resposta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 1
2 comentários

Update: I just reset my entire memory on my calculator and I'm still not able to access the menus.

por

I have done both resets and cannot access the F1-F5 either.

por

Adicionar um comentário

1 Resposta

Solução escolhida

So apparently the issue is my OS, according to this Reddit post (archive for posterity).

My calculator is on 2.43 whereas the version that utilizes the function keys is 2.53+.

Kind of weird that they’ll manufacture a calculator with keys that don’t work straight out of the box until later versions, but at least I have my answer.

Currently I’m not able to update my calculator, however with a little digging I found out that Desmos’ graphing calculator is able to do logBase stuff (you can find it by bringing up the on-screen keyboard that Desmos provides, clicking on the “Functions” button, and then looking in the misc. tab, the logBase button looks like the log button but with a subscript a next to it). Hopefully this will be useful to those in the future who stumble upon this post. :)

Esta resposta foi útil?

Pontuação 2
Adicionar um comentário

Adicionar a sua resposta

theevus plenty será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 2

Últimos 7 dias: 7

Últimos 30 dias: 35

Duração total: 790