Ir para o conteúdo principal

The Wiko Pulp 4G is a mid segment smartphone with some good features and specifications. It has a 5" Display with a resolution of 1280x720, a 13MP camera and a 1.2 GHz QuadCore processor.

7 Perguntas Visualizar todos

Wiko keeps turning on and off, can't fully boot it

Hey there, just wondering if this is a general problem and if people had this before.

I have an old Wiko Pulp, it was working as I transferred most important data, SIM etc to my new phone. I recently tried starting it again and now it boots, so I see the Wiko Label, it stays in that state for a few seconds, then seems to reboot, black screen and then the same Wiko Pulp logo again. This does not end until the battery is taken out.

I have already tested the battery, tried another improvised battery and charged it etc, same happens everytime. Doubt its the battery.

Any ideas and thoughts of what it could be are appreciated, as I have no clue.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
Adicionar um comentário

1 resposta

Pergunta mais útil


Some things to try to resolve the problem:

Wipe the cache partition and then check if it starts OK. (do not select wipe data/factory reset as this will erase all your data and downloaded apps)

If still no good, since you have transferred all your data etc try a hard reset and see if that resolves the problem.

Be aware that a hard reset (a.k.a. factory reset) will erase all your data and downloaded apps. It will restore the phone to its last system updated condition. If the phone has a Google account tied to it then you will need to know the user name and password for the account so that you can access the phone after it has been reset due to the FRP lock (factory reset protection) being enabled.

If still no good after a hard reset then there is a hardware problem.

Esta resposta foi útil?

Pontuação 1

3 comentários:

Hey thanks for your contribution, I assume there is a hardware problem since I am not even able to load into the boot menu.



You could always try reflashing the firmware and check how that goes.

The phone's firmware (and the recovery software) may have become corrupted somehow. Worth a try anyway.

The site I linked was just picked at random by searching for "Wiko Pulp 4G firmware download".

I don't know if the site is OK or not as far as the software, viruses etc are concerned. Search online using the above mentioned search term to find others that may be more to your liking if this one doesn't appeal.

If the phone won't reflash either then there is a problem on the systemboard


Thanks for pointing me to possible solutions, I will come back here if I have tried it out.


Adicionar um comentário

Adicionar a sua resposta

Joe será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 4

Últimos 7 dias: 27

Últimos 30 dias: 59

Duração total: 1,061