Ir para o conteúdo principal

The larger of Apple's MacBook Air laptops featuring dual microphones and 802.11ac Wi-Fi connectivity.

465 Perguntas Visualizar todos

MacBook Air error code VDH002

Hello everyone.

About 2 months ago I had a problem with my 2013 13” Macbook Air. It froze for a while so I forced turned it off and on again. When I power the mac up it just shown a folder with a interrogation mark so I went to the recovery mode but the SSD didn't show in the disk utility, I turn it off and on again and did the diagnostic and it showed the VDH002 error.

After I searched online and in particular on this website and did a bunch of suggestions I concluded that the problem was that the SSD was damaged so I order a new one:

MacBook Air 13" Mid 2013 Solid-State Drive Replacement

After installing it, and I did everything carefully making sure that the new SSD was correctly connected, I power the mac up but the same happened, same error, no SSD detected...

So I just went to the closest iStore to do the check up, the mac still there, but they sent me an email saying that the problem was with the SSD and they needed to install a new one... but I just installed a new one... my first though is that they did a lazy check up and didn't went deep to understand what happened. Must people don’t understand that much about computers so they can just say whatever, if you want your mac back you will probably pay for the repair.

Did someone have the same issue that the SSD replacement didn't fix? Have someone had problems with iStore's diagnostics? Can the SSD that I order on ifixit be damaged?

UPDATE: the iStore guy just emailed me saying that they tried my SSD in other mac and it didn’t work and they tried a new SSD in my mac and it did. I guess the SSD that I bought on iFixit is not working!

UPDATE 2: I sorted! Here is the solution for everyone facing the same problem: I always keep my Mac’s OS up-to-date, before this problem the Mac was running macOS Catalina so I took the warning on the SSD box of installing macOS 10.13 or later before installing the SSD as a given BUT apparently updating the OS does not mean that the firmware is updated as well. So the solution was after installing the SSD press and hold cmd + option + r after powering up the mac to sure that the mac firmware is updated, then on the “new” recovery mode the SSD will show up on the disk utility.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

1 resposta

Pergunta mais útil

The error you are seeing is expected as the new SSD doesn’t have the OS on it yet! If your Mac doesn't start up all the way .

Are you seeing a question mark in a folder? If your Mac starts up to a question mark

Here’s more on using OS recovery:

About macOS Recovery

How to reinstall macOS from macOS Recovery

I’m sure thats your issue here.

Esta resposta foi útil?

Pontuação 2

1 comentário:

Thank you for the answer.

I've done all of this, the SSD is not recognized.

In the disk utility, in recovery mode and even if I boot from a flash drive, the SSD just don't appear in the list.

When installing the OS the SSD don't show up as an options either.

por

Adicionar um comentário

Adicionar a sua resposta

Tiago Pinho será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 5

Últimos 7 dias: 45

Últimos 30 dias: 186

Duração total: 8,350