iPad wont charge, or enter in DFU mode to restore

Hello all!

I have a question, I have 4/5 ipads, and one of them not able to restore or charge.

I tried the typical fast solutions, and I am experienced with Apple products, but this iPad wont go to DUF mode, and wont charge, but the funny thing is still on (16% battery).

Any ideas?

I tried DFU like 30 minutes in different ways (Even I know how it is) and nothing change, nothing detected on the macbook neither (Catalina).

I plugged to the wall, to the mac, and nothing. Same cable tried in other ipads, and working correctly, but I am pretty sure the hardware port itself should be working, as has battery, and this is from our last check up a year ago.

Are you able to help in here please? Do not know how to proceed.. The ipad works, but can not be connected to the machine neither being charged at the moment.

  • iPad 3 (A1430)
  • MacOS Catalina 10.15.3
Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
Adicionar um comentário