Ir para o conteúdo principal

Released November 2016, the PS4 Pro features upgraded hardware for 4K gaming and improved PSVR performance.

395 Perguntas Visualizar todos

Re-did thermal paste and now PS4 Pro won't turn on. APU or PSU?

Today I re-did the thermal paste on my PS4 Pro and now it won't turn back on. I have the similar issue where it flashes for a second and then dies. The fans don't kick on but the eject button is working. I also don't need to unplug it but need to wait a few seconds in between trying the power button again for it to respond.

After I did the thermal paste it did turn back on but got to the login screen and froze up completely. Since then it has only done the mentioned on then off.

I don't want to purchase a power supply if it will not fix this so is anyone confident in saying if this is a PSU issue or caused by my APU?


Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 2
Adicionar um comentário

1 resposta

Pergunta mais útil

Hi Brandon!

Before you replaced the thermal paste it was all OK ?

Are you sure that everything is connected as it should be? And check if there are screws missing, perhaps some screws fell in the PS4 which is making a short. Also, be sure that the heatsink is making contact. So far it does not sound like a PSU issue.

Esta resposta foi útil?

Pontuação 2

4 comentários:

Prior to thermal paste was perfectly fine. No screws are in the PS4 but throughout process I did have a few drop down but I had the top and bottom off so they fell through.

Okay good and bad to hear though. Good because I know it most likely isn't PSU, bad because hopefully I didn't short out or break the CPU.


Okay, if everything looks good and is connected it looks like something is damaged.. What was the reason you replaced the thermal paste to begin with? I saw a PS4 which is having the same issues as you got now, but this was only during a software update. Guess you already tried a new harddrive without the software on ? And tried to go to the safe boot menu ?


So I disassembled everything down to the fan to be 100% sure everything was fine. Made sure that the CPU was touching heat sink like it should. Still having same issue.

The reason I did the thermal paste was that it was running extremely loud. Like to the point I could hear it in other rooms. Figured I would open and clean it out. The disc drive had already not been working as well and the system had never been dropped or damaged or opened until now.

It doesn't even register that I am holding the button long enough to go to boot menu. I press the button and blue light flashes for a small second and then a very faint click sound and goes off. Then I have to wait at least 15 seconds and then when I press the button it beeps but no light. I then have to wait a few more seconds and press again for blue light which it does same thing one second, click and then cuts off.


I'm afraid that the APU is damaged. When it goes on and turns off again (after a few seconds), it could be the APU or PSU. In this case I'm afraid that it's the APU. You could order a new PSU just to test and to be sure, and return it if this is not the case.


Adicionar um comentário

Adicionar a sua resposta

[deleted] será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 8

Últimos 30 dias: 32

Duração total: 3,444