Ir para o conteúdo principal

Announced September 9th, 2014, this device is Apple's first foray into smart wearables. iFixit's repair manuals are applicable to Apple Watch (steel) and Apple Watch Sport (aluminum).

190 Perguntas Visualizar todos

Apple watch not charging after battery replacement

I replaced the battery of my Apple watch original (screen & force touch sensor as well).

now it’s not charging. It shows the Apple logo, wich fades to red after a few seconds. About half a minute later is repeats this.

Tried to reboot by pushing both buttons for 30 seconds, but no result thus far.

Anybody have a solution?

Respondido! Ver a resposta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 2


The apple logo keeps displaying on apple watch maybe? Worth a read thru anyways.

Personally when encountering situations like this, I disassemble the unit (and sometimes inadvertently myself),swear a bit, try to identify the points in the repair sequence where I mucked up, then reassemble the unit (usually between applying band-aids to various parts of my body), swear a little more energetically at components that should go together in less than 30 seconds but take up an hour and a half to accomplish and finally finish up with the unit working again (and sometimes too, find myself yelling, "What in the %$#$&8yh7^% is wrong with this thing??????") Third time through the process it usually works though due to the fact by that time I have intimidated the H E double hockey sticks outta it! :-)


I just changed the battery in my series 2 apple watch because it was showing the green snake and now it won’t turn on i’ve disconnected and reconnected the cables multiple times and it’s still not turning on. I have even tried using the old battery and it still wouldn’t turn on. What should i do?


Adicionar um comentário

4 respostas

Solução escolhida

Thanks, Sems the replacement battery was failing, replaced it Seems to werk fine Now…

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário
Pergunta Mais Útil

If you use a third-party charging stand, take the charging cable that came with the Apple Watch. If you cannot charge the Apple Watch or a message appears stating that charging with this accessory is not supported, follow these steps. Make sure that the Apple Watch magnetic-charging cable is fully inserted into the USB power adapter, then check that the adapter is fully inserted into the power outlet. Make sure you are using the magnetic charging cable and the USB power adapter that came with your Apple Watch. Remove the plastic film completely on both sides of the charger. Make sure that the back of the Apple Watch and the charger are clean. Put the Apple Watch back on the charger. The charger magnets will align the Apple Watch, and a green lightning bolt icon will appear on the screen. If the Apple Watch still does not charge, force a restart. Press and hold the side button and Digital Crown for at least 10 seconds until the Apple logo appears. Try a different magnetic watch Apple Watch charging cable and a different USB power adapter. If the Apple Watch is low, connect it to the charger and wait a few minutes until the charging icon appears.

Esta resposta foi útil?

Pontuação 2
Adicionar um comentário

Update your Apple watchOS

Many issues are caused due to outdated firmware and bugs, hence it is always a best practice to keep your iOS and watchOS updated as soon new update rolls in. This is how you can update your watchOS:

Step 1: keep Apple watch connected to charger

Step 2: On your iPhone, go to Apple Watch app

Step 3: Tap on "My Watch" tab inside the application

Now tap, "General> Software Update", download the update and wait till the process is completed.

Restart Apple Watch

Step 1: Open "Settings" app on your Apple Watch

Step 2: Navigate to "General>Reset>Reset All Content and Settings"

Step 3: It will prompt for passcode if any and at last confirm selection to reset your Apple Watch

Wait for the process to end, your Apple Watch will be just like it was new.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

I had a similar issue. Turns out that the battery was not 100% seated. Once I opened the unit up, re seated the battery in its plug, the ‘charging’ picture came up.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Tobi será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 11

Últimos 7 dias: 52

Últimos 30 dias: 275

Duração total: 5,795