Pular para o conteúdo principal

1.5 Core Solo, 1.66 or 1.83 Core Duo, or 1.83 or 2 GHz Core 2 Duo processor

189 Perguntas Ver todas

Lost Sound After osx 10.5.8 upgrade

I hahe recently upgraded my ram (removed one 512mb ram and added one 2gb ram). Then sounds were good. but after software update my mac lost sound? i tried to reset PRAM but nothing. Can you please help?

----------Update 17/01/10------------------

yesterday my sound card in sys prefs shown as working, after i downloaded Mac OS X Combo update (today) the sound card were not shown even in sys profiler??

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
Adicionar um comentário

iPhone X Fix Kits

Warranty up? No worries, we’ve got the fix.

Comprar agora

iPhone X Fix Kits

Warranty up? No worries, we’ve got the fix.

Comprar agora

6 Soluções

Solução escolhida

Hi! I'd reset the PMU (with power off and connected to AC, hold the power button in for about 10 seconds until you hopefully hear a tone). I've seen machines that produced no sound suddenly function again once the PMU was reset.

Esta resposta foi útil?

Pontuação 3
Adicionar um comentário

Ralph, jacks - dont work, speakers - dont work sound card - fine.but it is nt working. nothing is helping.

Esta resposta foi útil?

Pontuação 1

Comentários:

At this point I would suggest you boot into your system disk and open utilities/disk repair. Run disk repair until it reports no trouble found. If that doesn't help you may want to backup your data and do a format and install. From your description I don't believe you have a hardware problem--you have a software problem. Try the disk repair first and lets see where that takes you. Ralph

por

Adicionar um comentário

Check in system preferences that the sound is not muted, might be simple as that.

Esta resposta foi útil?

Pontuação 0

Comentários:

Based on the update sounds like you disconnected the sound card when upgrading.

por

Adicionar um comentário

I am having the same problem after upgrading to 10.5.8

on a G4 PowerBook. The sound is a sometimes thing...whether it is sound through my stereo system, my sound stick system or the built-in sound of the computer...it is on again off again situation. Has anybody figured this out yet?

Esta resposta foi útil?

Pontuação 0

Comentários:

Please start a new question. This will improve the odd of getting an answer. Tacking on to a six month old question is not a good idea.

por

Adicionar um comentário

I reinstalled 10.5.8 SEVEN times in order to trouble shoot the G4 Titanium sound problem. I tried every tip listed on the internet with toothpicks, headphone jack, PRAM and PMU. I discovered that 10.5.7 works JUST FINE so rolled back until I can find a solution. The 10.5.8 combo does something with Core Audio that is beyond me but hope someone can help.

THIS IS A SOFTWARE PROBLEM THAT APPLE HAS IGNORED. You don't need to replace your motherboard. Just rollback to 10.5.7 and the problem is no more. But you miss all the software that runs on 10.5.8.

I don't know how or where to report this to Apple. I hope someone helps out with this as it is a big problem for many.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Lost sound to mac os x 10.5.8 as well as my itunes...the latter reading error -200. I can watch videos but cant hear them...I Tried to download new sound driver, but cannot find one that works with this system...Checked my input and output, they appear fine. Can anyone help? Plzz

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Svens será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 2

Todo: 4,712