Pular para o conteúdo principal

No Modem Firmware but has IMEI

Customer came in with the problem that her phone didn’t turn on. I used a PSU and it jumped straight to 250ma after booting and stayed there. No logo or anything. Checked the battery connector voltage and it was only 0.5V. I changed the Tristar and Charging IC and the phone booted normally and didn’t show any sign of power leakage.

When I put the phone back together I saw that it was on searching instead of no SIM. That was for me the indication that something is wrong with the baseband.

I measured the surrounding capacitors and there was no shortage. Replaced the BBPMU and Crystal. Also reballed the Baseband chip. Powered on the phone and measured the capacitors and VCC main for voltage. VCC main has 4.2V and the rest is 0V

Could she have blown here baseband chip when she short her phone?

*#06# shows no IMEI, but when you look in settings/info it shows the IMEI but no modem firmware.

Anyone has encountered this problem before?

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

1 Solução

That is no dought the problem of baseband chip,If the phones have not showing imei on *#06#,that is the fault.I solved it many times.Make this highlight pin jumper then putting BBCPU.

Block Image

Esta resposta foi útil?

Pontuação 0

Comentários:

Don`t forget to check BBPMU also and restore iPhone once.

por

@thegsmsolution late answer, but it didn't solve the problem. We decided to send it to china for cheaper labor cost. This started to look like a needle in a haystack. Swapping mainboards is cheaper in China than us looking for the problem. Hehheh

por

Adicionar um comentário

Adicionar a sua resposta

KWH será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 2

Últimos 30 dias: 12

Todo: 31