Pular para o conteúdo principal

all videos only load when headphones are plugged in!

I have purchased an ip6 with no damage - but audio problem exists.

Now audio will play through headphones.

Videos will play as normal through headphones.

Voice recording will work through headphones.

If i unplug headphones - Video stops playing and buffering circle is all i get or it shows first frame only..will not play audio or video without headphones.

If i click vol up/down buttons it shows the volume going up and down (NOT stuck in headphone mode )

I thought maybe a faulty Audio flex/charging port?

I have reset network settings

I have wiped and erased all data to no avail.

TLDR:

Videos and audio only play with headphones plugged in..

Update (06/10/2019)

So i can take a video no problems at all.

If headphones are connected all is normal, audio records as it should…if i remove them audio stops being recorded.

If i record a voice memo it will only record what is spoken while headphones are in.

Phone functions as normal with headphones in.

I just don’t get how headphones can dictate the loading of a video?

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

1 Solução

I don’t think it would be flex cables or dock and I would rule out the audio IC Since you can hear audio through the headphones. You say it is not stuck in headphone mode. I would check the speaker amp (U1601) and make sure it is getting power. It will be a difficult task if you don’t have the testing equipment.

Esta resposta foi útil?

Pontuação 0

Comentários:

Thanks for the reply and suggestion, would this be affecting the playback of videos though?

por

Disconnect the charge port and see if a video will play. I might have been wrong about the charge port. If the video plays whilst it is disconnected try another dock. Let us know the results.

por

Ok, so i went back to the device and with NO headphones plugged in it played 6 videos of random length on youtube app with no sound.

7th video was stuck on first frame and buffering circle for 6 minutes before I timed it out.

I unplugged the charge port and no videos played from this point either.

Have ordered another port and waiting for it to be delivered..only cost $5AUD

por

Let us know how you get on. An iPhone 6 will play a video on YouTube without the charge dock connected but you will have no sound. Have you tried taking a video from the phone? What happens when you record a voice memo?

por

So i can take a video no problems at all.

If headphones are connected all is normal, audio records as it should…if i remove them audio stops being recorded.

If i record a voice memo it will only record what is spoken while headphones are in.

Phone functions as normal with headphones in.

I just don’t get how headphones can dictate the loading of a video?

por

Adicionar um comentário

Adicionar a sua resposta

Just Frank será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 2

Todo: 65