Ir para o conteúdo principal

A general purpose laptop released in 2010 with a 15.6" screen.

16 Perguntas Visualizar todos

No WiFi. (actually 5200 series)

Despite attempting connection via Ethernet cable to no avail as well as any other method connecting Wi-Fi, I noticed the wireless switch (the button under the screen just above the keyboard to the right of the power button) has a faint glow emanating from the LED. VERY faint. Possibly indicating a short? If it's any indication, it is when the orange LED is glowing (or lit), such as the touchpad switch on the opposite side (to the left of the power button) is No lit LED = device works… when LED is lit, devices is off, i.e. that device has no function, or is switched off. If logic and deduction make any points here, the Wi-Fi is Switched Off. After removing the panel above these switches (plastic above the keyboard) I was able to, using a thin gauge wire, jumper 2 of the contacts on opposite sides of the switch for the Wi-Fi, which NOW allowed the wireless system to now recognize Wi-Fi signals in the area, however still will not connect. Despite having going into Computer Settings and manually enabling as many Services as possible. Many of the wireless related Services simply will not start up saying that they have a dependency group failing to start. What's my next step guys?

Answer this question I have this problem too

Is this a good question?

Pontuação 0
Adicionar um comentário

1 Resposta

Replace the wireless card. You don’t say exactly which model but it may be in the RAM compartment. Take a look. Centre opposite end from battery.

Let us know how it goes.

Was this answer helpful?

Pontuação 0

Comentários:

Already tried that. But thanks. *Actually I misstatements the model as well, it's a 5500 series.

by

Adicionar um comentário

Add your answer

dannerpaint will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 20