Ir para o conteúdo principal

iBook G4 shows shell when starting up.

I tried applying this theme to my iBook G4 (Mac OS X 10.4.11 Tiger).

http://atari.vg-network.com/tigertheme/

I forgot to change the directory to the folder, and ran the script.

I noticed that all the icons were not found, so i terminated the process.

My terminal stopped working, so I rebooted.

It booted up to a shell, then infinitely stays at the blue background of the logon.

I tried starting in Single User Mode, and running uninstall. The script hung, so I also terminated it.

I haven’t tried install.sh and then uninstall.sh through SUM yet.

Any suggestions on what I can do if that doesn’t work?

Respondido! Ver a resposta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

1 Resposta

Solução escolhida

Alright, it got fixed. I just reran install.sh the way it was supposed to be, and everything worked again.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

TheYootz Media Group será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 1

Duração total: 33