Ir para o conteúdo principal

Repair information for the Sony Bravia 4K 55" Ultra High Definition Smart LED TV. Released in 2019. Model number: XBR-55X950G.

13 Perguntas Visualizar todos

Sony Bravia 4k XBR 800E picture but no sound.

Hi ,

On Feb 5th 2019 I update the software(Android) , since then I lost sound on the apps such YouTube, Netflix etc…

But, I do have system tone i.e. when I am at Home I move around between apps, guide, setting etc I do hear system sound but as soon as I launch any app NO SOUND

When I connect my PS4 to tv I have sound, I guess thats the TV sound.

I tried following thing:

  • Unplug for 2 mins re-plug
  • Reset
  • Factory reset
  • Delete app, re-install app

But issue persist, I am out of idea. What else I can try before trashing my TV?

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

1 resposta

Solução escolhida

aah fixed it myself.

usb(for wireless headphone) was connected to my tv, even though i didn’t switched on my headphone for years causing the issue.

Maybe in latest software they have added feature(or bug) to send sound to headphone even when you do sound test.

Anyway, solution is to disconnect everything… means EVERYTHING and see else repair your TV.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

sheikh sabeer será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 4

Últimos 30 dias: 29

Duração total: 2,543