Ir para o conteúdo principal

Mid 2006 / Model Number: A1181 / black or white case / 1.83 or 2.0 GHz Intel Core Duo processor

418 Perguntas Visualizar todos

Replaced GSA-S10N will not burn discs

I replaced a clients SuperDrive in their A1181 with a brand new GSA-S10N SuperDrive (it's stated on this site that this drive will work in this machine). Other than it being louder than the original drive (are they usually?) it played CDs, DVDs and read discs just fine. We returned it to the client and collected for the job. 3 days later the MacBook was returned to us as the drive still played/read disc but it would not burn CDs or DVDs at all. Out of iTunes the disc wouldn't even make it past the initialization stage and would return a "medium write error." What are we missing here?

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 2
Adicionar um comentário

1 resposta

Solução escolhida

Have you tried different brands/types of media? I recently came across a 50-pack of CDRs that were ALL bad, I assume due to a manufacturing defect, so it is possible that the media is bad, especially considering it reads fine.

If you've tried burning different types and brands of media and it still doesn't work, there's not much to say but that the drive is probably bad. It may be worth trying to burn at a slower speed, but then again it doesn't make sense that iTunes would be giving you problems. A lack of RAM can lead to burning problems, but you've got a MacBook, so I assume you've got at least 512MB, which should be enough to burn out of iTunes. I'd also try burning out of another application such as Toast, or even in the Finder, just to verify it's not any one application.

Esta resposta foi útil?

Pontuação 2

3 comentários:

We did try some different brands. I'm thinking it may have to do with the version of OS X the client is running. Could this be a possible issue? I'm going to do a further software/OS diagnostic tomorrow to see if this may be the case.


No, the version of the OS shouldn't matter at all. All versions of the OS that a MacBook will run should be fine burning CDs and DVDs. I would make sure the machine is fully patched, but whether it's running Tiger, Leopard, etc., should make no difference. To avoid confusion I'd put in a blank CD and try doing burning in the finder rather than in iTunes or other apps which could conceivably cloud the issue. If it fails in the finder, and other apps, and you've tried different brands, you can probably rest assured there's a hardware issue.


Well upon further testing it will burn a DVD in Finder, but will not burn CDs at all. Going to try to delete the file in ~user/Library/Preferences and see what happens. It may just be a hardware profile issue.


Adicionar um comentário

Adicionar a sua resposta

Lewis Feinman será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 1

Duração total: 2,470