Ir para o conteúdo principal

whwn I open whatsapp then enter phone nuber then one notificatin

can’t register with this phone number. you can only register with the phone number that was last use with whatsapp on this phone

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

1 Resposta

which device? which iOS version?

WhatsApp requires iOS 8 and higher iOS. However, the iOS version of old device is limited, and the iPhone 4 cannot be upgraded to iOS version after iOS 7.1.2. And you can check it in AppStore, search and find WhatsApp in AppStore, scroll download and tap compatibility under Information, it shows "Requires iOS 8.0 or later. Compatible with iPhone."

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Pruthviraj Nikam será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 50