Zeppelin Air LED leuchtet weiss keine Funktion

Hallo zusammen,

mein Zeppelin Air macht Probleme. Die LED leuchtet weiss. Ein Reset ist nicht möglich, da das Gerät sich nicht einschalten lässt. Keine Funktion. Da die LED weiss leuchtet hatte ich die Vermutung, dass der Niedervoltbereich des Netzteils einen Defekt hat. Also alles zerlegt und die Kondensatoren überprüft. Ich konnte keine Wölbungen, Verfärbungen oder andere Beschädigungen auf beiden Seiten der Platine feststellen. Nun möchte ich das Netzteil mit dem Strom verbinden und an den beiden Stecker zum Verstärker (natürlich abgeklemmt) die Spannung überprüfen (siehe Foto). Die Stecker sind mehrpolig. Hat jemand eine Steckerbelegung, Schaltplan oder eine Idee, welche Spannung ich an welchem Kabel messen muss.

Es ist ein so wunderbares Gerät und möchte es gerne weiter verwenden. Ich bitte um eure Unterstützung.

Block Image

Answer this question I have this problem too

Is this a good question?

Pontuação 0

Comentários:

Hallo leutnant - wie alt ist das Gerät denn (Kaufdatum)? Hast du schon einmal versucht, die B&W Support-Seite bzw. das Support-Team zu diesem Produkt und deinem Problem zu konsultieren (https://bowersandwilkins.custhelp.com/ap...)? Oder bist du alternativ schon einmal auf einen lokalen B&W Fachhändler zugegangen?

por

Hast du bereits einen "Factory Reset" versucht (ausgelöst an der Rückseite des Geräts mithilfe einer Büroklammer? Hier ist die Anleitung dazu: https://bowersandwilkins.custhelp.com/ap...

por

Adicionar um comentário