iPhone 5s Logo flashes then black backlit screen

Ok so I have this iPhone 5s that was sitting around for a while. I charged it up and it powered on just fine. I was hoping to get some photos off the phone. It was charged up to full, then I left it around hoping to get to transferring the files but got distracted so it ran out of battery, the next thing I knew it would not boot. When I press the power button the logo flashes for about half a second then it goes to a black backlit screen. I feel like I have tried just about everything. I had another 5s around and I switched the logic boards in them, same issue. I have tried a few of those recovery software programs that promise to not lose data through updating to no avail. It boots straight into recovery mode and is still recognised by iTunes but I haven't tried to restore yet as I was hoping to keep the data but I have assumed that this must have been a hardware issue. I know it may be wrong to assume that if I haven't tried restoring but I don't understand what could have caused this. As I said it was fine one minute and the next it just wont boot. I suppose my questions are, are there any data recovery options that could actually preserve the data? I have heard of 'professional data recovery services', does anyone have experience with these? Or should I try heating the A7 or NAND chips? Also one more thing I may mention, I believe I have read that you should still be able to power on the device with the battery disconnected while it is plugged in, is this true? Because I tried this and it will not power on. Perhaps there is a short somewhere?

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3 Soluções

Solução escolhida

Let’s go over you questions one by one:

You cannot power the phone without having a battery (or DCPS instead) plugged in. If the iPhone is on and charging, disconnect the battery and it should stay on at least for a while until it starts rebooting for lack of battery info.

Those software solutions for retrieving your data from a boot looping iPhone or stuck in restore mode iPhone: they do not work - at least for iPhone 5 and newer. Not at this time. There might always be something in the future.

A bootlooping and red-screening iPhone 5S is telling you that data is either corrupt beyond repair or a hardware failure is causing this condition and needs to be fixed before the iPhone will work again.

Sometimes this hardware failure also has already corrupt the data beyond repair with today’s tools.

Such hardware failure can be to name a few:

-Front cam assembly failure,

-Compass chip failure,

-Battery gas gauge failure (battery itself or gas gauge filter),

-Long screw damage,

-Any combination of the above,

-Etc.

So this hardware failure causes error messages to reach the data partition on the NAND and bloat it until it becomes corrupt.

Can (slightly) heating the NAND or CPU help? In very few instances where there is a cracked ball underneath the chip and a bit of heating causes the cracked ball to make contact long enough for you to pull a back-up. Too much heat and the phone will be mangled because all the underfilled chips such as NAND, CPU, Baseband modem, audio, etc. will be shorted underneath and extremely hard to repair.

What you can do if data is really important:

-Disconnect the battery and prevent the iPhone from restarting constantly,

-Examine the gas gauge and replace it if needed,

-Pull the compass IC,

-Replace Tristar,

-Reflow or reball U6 very carefully,

-Update the iPhone while cameras are both disconnected.

If you get through without errors, it will be a miracle. Enjoy it.

If you get error 26/27, know that for the time being we are not able to retrieve data. For now only a DFU restore can give back a working device but no data.

If you get error 4013, I also doubt it will be doable. But I will not affirm it 100%.

If you get a different error, report it here and we can possibly point out the culprit.

Esta resposta foi útil?

Pontuação 2

Comentários:

Thanks for the well detailed reply. Unfortunately I am given no error code for not being able to update the phone. I will try and look further into all of this and may come back with questions.

por

Adicionar um comentário

DFU Mode

1. Plug your device into your computer.

2. Turn off the device.

3. Hold the Power button for 3 seconds.

4. Hold the Home button without releasing the Power button for 10 seconds.

5. Release the Power Button but keep holding the Home button.

6. Keep holding the Home button until you are alerted by iTunes saying that it has detected a device in Recovery Mode

Make sure the device screen is blank and no logos are present.

Restore the phone

Esta resposta foi útil?

Pontuação 0

Comentários:

I am well aware of how to get the phone into DFU mode. This does not work.

por

Sorry it didn't solve the problem, you may consider delivering your phone to an Apple Store to seek expert solution. Thank you!

por

At the Apple Store they will attempt to restore, wipe the phone, which will work or will be bricked - in which case attempt to sell him a new iPhone X.

por

They are crafty. I wonder if EI had already solved the problem.

por

@v3nuo Nope, put on hold for the moment. I think I’ll look at getting tools and trying to replace the components. I have a spare 5s around luckily so I reckon I may as well have a crack at trying to repair it when I get some time, or I may just get new parts but I’ll see how it pans out.

por

Mostrar mais 3 comentários

Adicionar um comentário

I have the same idea with you. Your post is so interesting

your opinion is so good. I like it.

Pork Chop Recipes

Esta resposta foi útil?

Pontuação 0

Comentários:

Your post is interesting.

por

Adicionar um comentário

Adicionar a sua resposta

El Diablo será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 4

Últimos 30 dias: 6

Todo: 95