Ir para o conteúdo principal

Second generation Learning Thermostat from Nest Laboratories

20 Perguntas Visualizar todos

Nest Gen 2 Battery won't change low lin

I bought a second hand Nest Thermostat and the battery will not charge. The info has a low lin reading of only 8. I know the unit is defective because I bought a brand new one and wired it the same and it works great with a lin reading of 200. Is the defective unit in need of a new battery? Or is it possible there is something wrong with the base?


Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

2 respostas

Pergunta mais útil

Hi @skinsfan825

Here is a link to the ifixit Nest Learning Thermostat 2nd Generation Battery Replacement guide.

This should help you gain access to the battery.

Once it has been disconnected from the pcb you could test it with a DMM (Digital Multimeter -Voltmeter function) to check its' voltage level.

If it has a very low reading and since it is not responding to being charged it may have been depleted beyond recovery and will need to be replaced.

I've read that the battery is/was especially made for Nest, who do not supply replacements.

The original battery information (as viewed in the ifixit guide) is a 284449 3.7V battery. The 284449 indicates 2.8mm depth x 44mm width x 49mm length.

Finding a battery with such a small depth measure of 2.8mm(combined with the other dimensions) as the original has proved difficult. This is the closest one that I could find. You may have better luck. This battery is a 303040 3.7V battery (3.0mm x 30mm x 40 mm) which makes it 0.2 mm too thick. Hopefully there may be a bit of clearance in the case so that you can use this as a replacement.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Three weeks ago my Nest thermostat suddenly would go off line due to low batter voltage, I pull the thermostat off the base and charged with an external micro USB charger, it charged fine.

I put the thermostat back onto the base, and within a few hours the battery voltage dropped again, causing the thermostat to go off line.

After trying and getting the same result a few more times, I started focusing on the base as the source of the problem.

I only did one thing to the base which has rectified the problem, what I did is depress the small spring loaded tab that holds each wire in place and making electrical connection, then move each wire back and forth a few times, as I suspect one of the wires was not making good electrical contact and causing the battery to not charging properly.

This has fixed the problem 100% the past three weeks, the battery level is always at least 3.8 volts, where it would go down to 3.7 volts when it was disconnecting from my home network, it has not dropped off line even once since I made this zero-cost repair.

Hope this helps the folks before they automatically go buy a new battery or new unit.

EDIT: Follow up Aug 10th, 2021, the low battery voltage problem returned when I noticed the unit disconnected from the wifi network, I did the same steps loosening each contact and moved the wires back and forth to clean the contacting surface of the wires, the thermostat started charging right away and the network reconnected after about 30 minutes.

EDIT 2: The above fix only worked for a day, then the no-charge issue returned and could not be solved with even lighting sanding all the wires and re-insert, looks like there is some sort of active electronics and maybe even firmware in the base as it has a version number. This time I decided to use the additional wires I asked the technicians to run when the new furnace was installed, and ran a dedicated “C” (common) wire per many web articles, this has worked solidly for two weeks.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Adicionar a sua resposta

Paul será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 2

Últimos 7 dias: 15

Últimos 30 dias: 42

Duração total: 2,290