I have no sound only very LOUD static

I have no sound only very LOUD static

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 1

3 Comments:

I need a few details. what do you use your TV set for? Antenna, Cable, Satellite, Computer monitor, DVD, etc.? If you have multiple input sources, are the symptoms the same for every source? What connections on your tv are connected? (RF, A/V, HDMI, Component Audio, S Video, etc.? Are you using the internal speakers (built into the tv) or exterior amplifier? If you use any input source other than the Antenna, are your audio wires connected correctly and have you tried alternate wires? Have you tried using the other inputs? I don't intend this to be rude, but are you confident in your ability to know what all the connections on the back are for? Sometimes there are several inputs and it might be a little confusing. The loud static, or white noise is usually not something disconnected, but something connected to the wrong place. If your audio circuitry fails inside the TV, it usually just quits working and you get no sound unless the TV has been dropped. I know! For your single question, I've asked 40. I'm just trying to rule out everything external before speculating on internal problems.

por

Nothing has changed other than I have a new Router……nothing else in the home has been affected including my Ring Door Bell and inside Garage Camera.

por

@Ted Carli okay let's start from the beginning. What make and model NUMBER is your TV? What is going on with it? How long has this been going on? We need more detail about the issue....

por

Adicionar um comentário