Stuck in boot loop

Ok this is a little long winded, and I have tried advice from other posts to no avail. I took receipt of an iPhone 5s with broken screen that would only boot as far as the apple logo (initial thoughts were the screen) after fitting the new screen still the same, I tried the new screen in my iPhone 5s no problems.

I have tried a hard reset, but it will not power down by the sleep/wake power button even if held for 5 minutes the only way to get it to power off is raise the screen and disconnect the battery also not recognised by iTunes, my next thoughts were the battery new battery tried still stuck in loop.

Anybody got any idea’s…………

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 2
Adicionar um comentário

4 Soluções

Solução escolhida

There are a number of things that can be wrong, starting with software corruption AND/or hardware failure.

What everybody here is saying: you must first try to restore from DFU.

1/ Disconnect the front camera, leave it off.

2/ Connect a known good battery. Known good, not necessarily new.

3/ Connect screen (LCD + touch connectors only).

4/ Connect home button.

5/ Connect to computer. Turn on iTunes.

- Restore from DFU:

6/ Press and hold Power Button for 2 seconds.

7/ Keep holding Power Button and now press and hold Home Button.

8/ Keep holding both buttons for 15 seconds.

9/ Release Power Button only.

10/ Keep pressing Home Button for another 12-15 seconds.

Do you see a black screen on the iPhone and on iTunes the message "iPhone in restore mode detected?" If yes, click on restore.

If not, report back for other steps.

Esta resposta foi útil?

Pontuação 3



Thanks for your reply I have followed your solution to the letter to get into DFU mode where previous attempts failed, however this time successful selected restore and update the serial number now shows and 2.57Gb downloaded however it goes through the motions and I now end up with the message on my laptop “The iPhone “iPhone” could not be restored. An unknown error occurred(9)” which points to the usb interface losing connection. New cable and different port on the laptop same error message.

Well we are now a little closer, and also i can now turn it on and off and when turned on the iTunes logo shows with a power cable much better than the stuck apple logo.

many thanks again.


Possible fix to error 9 is rebooting your PC


Error 9 is dropped connection. Sometimes it is due to a software issue. I had a phone that failed to UPDATE and gave error 9, but passed after wiping and restoring.

Other times = most time, it is a hardware issue.

You have to start by using "KNOWN GOOD" parts = computer USB port, cable, charging dock, battery. NEW parts are not necessarily known good.

If all the above fails after you've tried repeatedly, we can conclude to a board level issue.

There are a number of causes that are known and repairable. Others are known but repairing them is not economically sound.

Finally, after trying everything "known" the phone may still fail for unknown reasons and be deemed irreparable. Too many things can interfere with the restore process and interrupt it, thus it is an uncertain repair.


Adicionar um comentário

Have you tried restoring or updating the iPhone through iTunes? You will need to get the phone into recovery mode in order to do so.

Esta resposta foi útil?

Pontuação 2


Can’t get into recovery mode iTunes does not see any device either also tried recboot nope nothing just a white apple logo :-( trouble is once you press the power button to power up your can’t turn it off, also tried going straight into recovery mode the iPhone has none of it at all, I have never had one be this stubborn before


Adicionar um comentário

Restore or upgrade your iPhone. We are not sure the situation is caused by hardware or software.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

The only thing I can think of to fix this might be factory reseting my phone, but I forgot the restrictions password I had set, and it won't let me reset it without the restrictions password. Any, and all help would be appreciated.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Chris será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 51

Últimos 7 dias: 333

Últimos 30 dias: 1,803

Todo: 22,910