Ir para o conteúdo principal

Samsung's 5th-generation Android-based Galaxy smartphone was released April 11, 2014. Improvements to the phone include a fingerprint scanner, updated camera, larger display, and water resistance. It is available in four different colors; black, blue, white, and copper.

577 Perguntas Visualizar todos

Galaxy S5 wont go past Start up Logo Powerered by Android Screen?

I did a charge port replacement on a Galaxy S5 for verizon for some wierd reason it wont go past the boot logo? I have checked and the charge port is for the correct carrier.

Anyone know what is causing this even being a Samsung Repair Tech professionally this has me stumped.

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
Adicionar um comentário

3 respostas

Solução escolhida

Try going to recovery mode

Power off your device completely.

– if the phone doesn’t boot recovery after you complete the guide, then you have to remove its battery and re-insert it after a few seconds, then repeat the guide.

Boot recovery mode by pressing and holding Volume Up, Home and Power, all at the same time.

Release all buttons when the Galaxy S5 screen flickers and the main Recovery screen will appear.

In the recovery mention do a wipe cache.

If this still doesn't work, do a factory reset. Please note this wipes all of your data on the phone.

If you can't get into recovery because it involves the home button, then there is something else wrong, like maybe a defective daughterboard.

Esta resposta foi útil?

Pontuação 3

6 comentários:

Didnt work on factory or clear cache still the same any other solution you can think of?


Surprised why nobody suggested reflashing Samsung firmware


@benjamen50, OP says he is a Samsung Repair Rep. Replacing a daughterboard should not need someone to completely reflash the firmware. I will say though, @cprroseville, I do know the Galaxy S5, and it is very sensitive to the daughter board. The daughterboard has at least 3 versions (one for Tmobile, one for AT&T, one for Verizon, maybe other carriers too), and each daughter board has a subversion (i.e. Tmobile v.1.1, etc). Not having the correct carrier and revision will likely cause this issue.


Idk why this is so hard to find a friggin answer for, but i did the factory reset wipe the phone from the press 3 buttons on start up menu and now it refuses to go past the logo when i say reboot the system. I figure ill get no answers from a 3 year old blog but im super frustrated, please help


Exactly same happening with my s5

Working fine up until 3 hours ago. Now I can't get past the logo.


Exibir mais 1 comentário

Adicionar um comentário

Did a factory reset and a cache wipe at 54% battery. Got stuck on the second flashing samsung logo. I plugged it in the pc, which didn't recognize it so it just charged and after 3-4 minutes it started optimizing the android apps and booted. From all these i figure out it has something to do with having it plugged in to charge, so it may help to do that.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

I'd like to know WHY this occurred. Scared me to pieces, my phone is my life. The UP, PWR, and HOME button, and then wipe partition did allow it to boot up. Hope I still have personal data!! Thank you for the directions.

Esta resposta foi útil?

Pontuação 0

1 comentário:

Please I need help my phone can't go past logo


Adicionar um comentário

Adicionar a sua resposta

stephenthormodson será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 2

Últimos 7 dias: 19

Últimos 30 dias: 93

Duração total: 15,587