Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

This instant camera from Fujifilm now boasts a slimmer and lighter body than previous revisions. The Mini 8 helps the photographer by alerting them the recommended aperture. It also has a High-Key flash mode which helps the photographer attain soft portraits for a stunning look.

297 Perguntas Visualizar todos

My camera won't turn on

I got my Instax mini 8 camera last year, I wanted to use it now but it would not turn on. I used new Energizer batteries and would not work. I tested the battery by using it on a mouse and it was fine. And also last time I put my old battery in the camera too long and it kinda 'melted'. But I cleaned out the battery slot and replace it with the new battery. How do I get the camera to turn on? Please help, thanks.

Respondido! View the answer Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 8

Comentários:

Yeah my fujifilm instax mini 6 won't turn on. I put new AA batteries in. Nothing. They were straight out of the package and fresh. Before that there was a red light on but the camera wouldn't take pictures. It doesn't even have a red light on it now. It still won't take pictures. I even replaced the film when there was one extra in the old pack. Still nothing. I did however leave this camera in it's case from around Christmas to about three weeks ago. Im not sure how this could have affected it though.

por

Yal know why my camera wont turn on ?

por

how exactly did you "clean out" the camera?

por

I need help because my camera doesn’t want to come on and I have batteries and the film so I don’t know what to do

por

Just had the same problem . I had already made sure on of my batteries was aligned positively and the other negatively. However, i changed which one was positive nd negative, and now its working. Problem solved!

por

Mostrar mais 7 comentários

Adicionar um comentário

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

15 respostas

Solução escolhida

Hey Lizzie,

It looks like you're not the only one having problems with this camera turning on.

How did you clean the battery contacts after your battery melted? Are the contacts damaged at all?

Are you getting any red lights or blinking lights along the base of the lens?

Things to try:

1.) Make sure you're using two of the same using alkaline batteries (not heavy buty) and they're inserted into the camera correctly. Even if you think you have 'em in there correctly, check again.

2.) Everything I've read says to use Energizer batteries, but it looks like these people had luck with Panasonic. Not that it should really matter.

3.) Make sure the batteries are fitting tight between the contacts.

Many people are having the same problem you are, so let us know what you try next! Good luck!

Esta resposta foi útil?

Pontuação 5

Comentários:

Hello, I tried all of these things nothing is damaged but I tried 10 batteries and I need the camera for prom !

por

#2 helped me! I had brand new Energizer CR2 batteries and the camera wouldn't turn on at all, wouldn't even show an error message.

But I special ordered two Panasonic CR2 batteries and now the camera works. That really shouldn't be the case but that's what happened for me! It's a bummer because I had to special order the Panasonics whereas I can get the Energizer brand at any store near me.

I have the Instax 70 by the way.

por

Make sure you’re putting the batteries in right don’t put them both positive put one positive one negative. The camera will tell you how to put them in right.

por

Adicionar um comentário
Pergunta Mais Útil

Also read the polarity carefully, You would think that both positives will go in one direction and both negatives the other. With these cameras, its not the case. First battery's positive aligns with the second battery's negative inside the camera body. This happened to myself.

Esta resposta foi útil?

Pontuação 18

Comentários:

Thank you so so much! Ive been looking at message boards and forums and couldn't find a correct solution. I'd just been looking at one of the battery alignments and assumed they both went the same way. Thank you so much this was so helpful.

por

This solved my problem!!!! So grateful.

por

oh my god you are amazing ahahahah i cant beieve i didnt check!!!

por

Thank you so much!

por

Thank you so much man! I’ve had my Polaroid for a couple years and this is the first time I’ve experienced this problem.

Again you guys : ONE BATTERY GOES IN OPPOSITE OF THE OTHER BATTERY

por

Mostrar mais 7 comentários

Adicionar um comentário

I did everything you said, but still wasn’t working. Then, with the camera on (the lens out) I took out the batteries and put them back on. And now it’s working!

Esta resposta foi útil?

Pontuação 4

Comentários:

This worked for me!! I got new batteries and changed them while the camera was on, and it turned on:)

por

omg thanks so much this worked!!!!!!

por

made an account just to say that this really works!! thank you for sharing!

por

Thank you SO MUCH!!!! This worked!!!!!!!

por

this worked for me as well!!!! thank you so much for sharing nothing else was working

por

Adicionar um comentário

hi there. i was having the same problem and there was a red light by the lens. i used two brand new energiser batteries straight out of the packet. after reading the above comment i realised my second battery was the wrong way around. i switched it and it took about two seconds for it to turn on, and now it’s perfectly normal again. i would very much recommend checking where the battery’s positive and negeative is.

Esta resposta foi útil?

Pontuação 2

Comentários:

Had the same problem. Replaced batteries but even now 3 lights are blinking and I can't shoot pictures. Please help someone!

por

Adicionar um comentário

I had the same issue with mine. Even brought it to the electronics department of the Target I bought it from and the guy said mine was broken so he exchanged it for me. Turns out the battery thing is just misleading. Definitely check and double check to make sure the batteries are in the correct way if anyone else is having the same problem.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Hello,

Is the part close to pics output a bit hot when new batteries installed?

If yes, it’s maybe the same problem I had: C24 was broken and, hopefully, going very hot when battery connected (even when power was off). I replaced it by a100nF (don’t know the original value) and now it works :-)

Hope that helps,

MrEd

Esta resposta foi útil?

Pontuação 0

Comentários:

Hi there. I’m experiencing the same problem now. Where did you buy the a100nF?

por

Adicionar um comentário

I have the same issue I did everything thing u said and nope! I need some help can some please help my I really need it for tomorrow 10/9 thx

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Hey I tried to fix my camera installed mini 9 butI put the film and the batteries in and it is not working I really need help

Esta resposta foi útil?

Pontuação 0

Comentários:

Hey did u get yours fixed cause i’m having the same problem

por

Nothing is working. I have changed the battery to my camera, they are in the right way and i put them in with the camera on. At first it looks like it worked, only one orange light will be on, but then I press a button to take a picture and they all light up and blink and no picture comes out. Also where it should tell me how many pictures I have left it just has an S. What do I do?

por

i already change the batteries got new ones it wont work,theres a red flickery light and takes my pictures white i need answers!

por

Adicionar um comentário

I did everything I was supposed to and it's still not working.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

My camera won’t turn on I press the little button on the side so I can take a picture and the little orange lights on top didn’t turn on at all

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Mine still the same. I did everything change the batteries, put it in the negative-positive sides but it's still not working.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

My instax mini 9 won’t turn on and it has the film and batteries in it. Please help it’s my brothers birthday present

Esta resposta foi útil?

Pontuação 0

Comentários:

Hi! I am having the same issue. I bought the camera last year, I didn't use it for a month but then TRIED to use it with the new batteries that came with the camera.. Solid red light, nothing working.. PLEASE HELP!

I saw someone above talking about switching a part.. can you please expand on that!!

por

Adicionar um comentário

Hi i bought a instax mini camera and put the film in .At the begining the picture was ok but now i took pictures and it doesn't appeared the image only white paper what can i do.

Thank you

Esta resposta foi útil?

Pontuação 0

Comentários:

did you open the back door after the previous pictures? if so then the films are probably burned because of light

por

Adicionar um comentário

I’m surprised nobody mentioned this, camera and film have issues with cold, really. If your camera isn’t turning on or it does sometimes after many tries, then try getting your batteries warm, roll them in your hands, then put them back and turn it on. Listen to the camera with and without batteries in, if there’s some sounds with batteries in but it’s not turning on - then you might need to get new batteries, or you need to get them warmer.

Also if your film is whiteish just put it in a warmer place, put them in your pocket or something and it will develop normally.

I had issues with Instax Mini 25, it would take many tries for it to turn on sometimes or it wouldn’t turn on at all. Getting new batteries at first didn’t work either, but getting the new batteries warmer did! I tested it twice after the fact and it always worked like that. Try it!

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Hi! So my Instax Mini 9 was working fine but today I took 2 pictures (one came out as normal but the other got stuck in the camera and wouldn’t come out without force). I changed the film, batteries etc and now the camera is stuck on “S” in the exposure count and it turns on but does not have any filters illuminated and will not take pictures? The camera has not been used much at all so I am so upset!

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Lizzie será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 131

Últimos 7 dias: 885

Últimos 30 dias: 3,755

Duração total: 131,259